Z20LER - Fehlercodes 0235 und 0110

  • Autor des Themas Jens1980
  • Erstellungsdatum
T

TL1000R

Dabei seit
11.01.2009
Beiträge
287
Danke für den LINK.
Genau sowas hab ich gesucht !!!
 
T

TL1000R

Dabei seit
11.01.2009
Beiträge
287
Hab mal ne PINBELEGUNG ( vorläufig ) vom X 60 gemacht.

Du kannst ja mal die Kabel checken,ob die Farben passen.
 
T

TL1000R

Dabei seit
11.01.2009
Beiträge
287
Weil meine Dateien zu gross sind.
Ich muss die immer runterkomprimieren.
 
J

Jens1980

Dabei seit
15.08.2012
Beiträge
144
Wenns nen Excel ist, probier mal als PDF zu speichern. Wird vielleicht kleiner als als Grafik. 🤔
 
T

TL1000R

Dabei seit
11.01.2009
Beiträge
287
Die Excel sind nicht das Problem

Die png. Mit eingefügten Fotos sind das Problem.
Aber ich komm langsam dahinter.
 
J

Jens1980

Dabei seit
15.08.2012
Beiträge
144
Du hattest in nem anderen Thread geschrieben,:

[...]
Neue Metall-PINs hab ich gerade beim BOSCH-Dienst gekauft.
Gibts nur im 100er Pack.

Sind also ein paar über,falls Du welche brauchst.
[...]
Ging es dabei um PINs fürs Motorsteuergerät? Falls ja, hätte ich Interesse, da der BOSCH Service bei mir in der Nähe ne Werkstatt ist, die nicht so viel Interesse am Teilehandel hat.
 
J

Jens1980

Dabei seit
15.08.2012
Beiträge
144
So, werde morgen endlich nochmal dazu kommen alles auseinander zu nehmen. Werde dabei das Bild vom X60 machen.
 
T

TL1000R

Dabei seit
11.01.2009
Beiträge
287
Ja,da ging's um Pins fürs MSG .Hab die bloss nicht mehr.
Die hatte mir ein Kumpel bei BOSCH besorgt.
 
J

Jens1980

Dabei seit
15.08.2012
Beiträge
144
So ihr lieben,

nach langer Pause ein Update dem auch noch die versprochenen Bilder folgen werden.

Ich hatte zeischenzeitlich den Anschluss am TMAP neu gemacht. Hierbei die Info, dass die JPT Kontakte durch die BDK Kontakte ersetzt wurden. Passt. Sonst würden die das bei FTT ja auch nicht so verkaufen. Stecker neu machen brachte allerdings nix. Motor Start ganz ohne Stecker brachte die beiden gleichen Fehler.

Heute habe ich dann angesetzt, um den Kabelast bis zum XC7 mal durchzuchecken. Beim Lunsen auf den Anschluss am MSG kam mir auf den zweiten Blick etwas komisch vor. Ein Foto brachte Klarheit:

9726

Pin 6 ist irgendwie nicht mehr da wo er sein sollte... So eine Scheiße. Jetzt weiß ich auch, warum nach dem Werkstattbesuch der Kabelwackler nicht mehr nachzustellen war.

Naja, ich werde also versuchen den vorsichtig wieder in Stellung zu bringen.

Die Bilder vom X60 kommen noch.

Greetz...

Jens
 
J

Jens1980

Dabei seit
15.08.2012
Beiträge
144
So,

hab mal versucht den PIN 6 wieder an Ort und Stelle zu bringen. Beim ersten Start war der Fehler P0110 wech, jedoch der P0235 meldete sich alsbald wieder. Nach ner Runde rumfahren ist der P0110 nun auch wieder da.
Nochmal in den SLP geschaut. PIN 6 ist vom LMM. Hätte also eher zu anderen Meldungen führen müssen😵. Wohl doch zu früh gefreut. Verbogen war er in Richtung PIN 5 und hat sich im Steckergehäuse nen eigenen Weg leicht neben der Buchse gesucht.

Heißt also nochmal auseinanderfrickeln und weitersuchen.

Hier noch die Bilder vom X60. Stecker und Buchse.

97279728

Die Nummerierung bitte vorbehaltlich betrachten, müsste aber stimmen. Das Bild von der hinten geöffneten Buchse, wo die Nummerierung zu sehen war, habe ich leider nicht mehr. Ich bin sicher, dass PIN 1 des TMAP oben rechts an der Rückseite angeschlossen war. PIN 2 und 3 des TMAP liefen auf die beiden Anschlüsse in der MItte. Laut SLP gilt folgende Zuordnung anhand derer ich dann die Nummerierung in den Bildern abgeleitet habe.

PIN-Nummer B150
(TMAP)
PIN-Nummer X60
15
26
37
49
 
J

Jens1980

Dabei seit
15.08.2012
Beiträge
144
Hier noch der Vollständigkeit halber wie der PIN vom MSG aussah (PIN 6). Beim Aufsstecken also immer schön aufpassen.

9733

9734
 
J

Jens1980

Dabei seit
15.08.2012
Beiträge
144
Kontakte konnte ich übrigens übers Netz besorgen. Welche die richtigen sind, habe ich mir bei Bosch Connectors rausgesucht.

Nachfolgend die Teile, die ich als Basis genommen habe. Die Kontaktträger sind die einzigen mit 64 Anschlüssen. Ob nun links oder rechts der richtige ist, weiß ich leider nicht. Die empfohlenen Kontakte sind aber für beide identisch.

Kontaktträger 64 Pol links (1 928 403 379)
Kontaktträger 64 Pol rechts (1 928 403 513)
Kontakt BMK 0,6 (1 928 498 016)

Die Kontakte gabs hier:

Bosch BMK 0,6 vergoldet bei IBS Group
 
J

Jens1980

Dabei seit
15.08.2012
Beiträge
144
Ich möchte hier noch ergänzen, dass ich einen Z20LER MJ05 habe. Die Kontaktträger an den Kabelbäumen von MJ06 sind bereits anders. Diese haben keinen Metallbügel mehr zum Verriegeln, sondern einen Kunststoffbügel. Der Kontaktträger verwendet dort auch nicht mehr die BMK-Kontakte.

In den neueren Trägern ist das Entriegeln der Lanzenkontakte auch wesentlich einfacher.

Die Links der Kontaktträger oben sind scheinbar nicht mehr gültig. Nachfolgend die angepassten Links:

Kontaktträger 64 pol links (1 928 403 379)
Kontaktträger 64 Pol rechts (1 928 403 513)
Kontakt B; 0,6 (1 928 498 016)
 
ChiantiCoupe

ChiantiCoupe

Dabei seit
12.12.2020
Beiträge
23
Danke für dein Update! Ich habe auch bereits festgestellt, dass man die Steuergerätestecker sehr gefühlvoll montieren sollte. Das Problem ist ja, dass man beim Aufsetzen schlichtweg nichts sieht und sich beim Reinrutschen auf sein Feingefühl verlassen muss - nichts für schnell oder grobmotorisch. So klappte das dann auch mehrfach (beim Masseprüfen).
 
T

TL1000R

Dabei seit
11.01.2009
Beiträge
287
Danke für die Rückmeldung.

Ich hab noch folgendes recherchiert:

Stecker elektr.Drosselklappe

Stecker ist von TYCO Serie MQS

Gibt's komplett bei www.ecuplus.de für 7 Euro
 

Anhänge

Ähnliche Themen

Neueste Beiträge