Z20LET merkwürdige Drehzahlschwankungen beim Volllast Fahrt im Log

  • Autor des Themas pittatore
  • Erstellungsdatum
P

pittatore

Dabei seit
04.04.2018
Beiträge
8
Hallo allerseits,
bin Neuling hier und fahre seit kurzem eine Zafira A OPC.
Nun was wollte Ich herauskriegen, hab mir ein Log beim Volllast fahren im 4. Gang aufgenommen (wegen mangeln am Ladedruck, nur 0,6 bar, Serie) und was mir sofort aufgefallen ist die Drehzahlschwankung, obwohl Ich Vollgas fahre, neben bei ist das % an der Drosselklappe auch am schwankungen aber das kann Ich alls schutz vom Overboost vorschreiben.
Woran kann es sein das die Drehzahl sich so ändert?
Anbei ist der Log, Drehzahl ist in der Kolone C ist die Drehzahl, Kolone D ist die Drosselklappe in %
Bin ehrlich schon am zweifeln, haufen teile unter der haube hab Ich ausgewechselt.
 

Anhänge

09.10.2019
#1
A

Anzeige

Guest

Schau mal hier: Z20LET merkwürdige Drehzahlschwankungen beim Volllast Fahrt im Log . Dort wird jeder fündig!
Projekt Dicke Bertha

Projekt Dicke Bertha

Moderator
Dabei seit
14.09.2015
Beiträge
811
Wäre gut wenn du dir etwas zeit nimmst den log in ein paar excel diagramme zu basteln und bilder davon hochlädst dann kann man anfangen zu rätseln.

Potispannung pedal und dk auf drehzahl, lmm spannung auf drehzahl, netzspannung , zündwinkel auf drehzahl, evtl noch o2 sensor spannung b1s1 dazu
 
P

pittatore

Dabei seit
04.04.2018
Beiträge
8
Leider bin Ich mit Excell auf “Sie”☺
Diese ganzen Parameter sind in der Tabelle vorhanden, werde im laufe des Tages alle noch drunter schreiben.
 
P

pittatore

Dabei seit
04.04.2018
Beiträge
8
Also Ich wuerde es so je nach kolonen nennen
B Geschwindigkeit
C Drehzahl
D Drosselklappe Poti in %
E Kuehlmittel Temperatur
F Motorlast ?
G Luftmengenmasse am MAF in gram pro sekunde
H Ansaugluft Temperatur
I Spannung an der Lambda Sonde in Volt
J Kurzfristige Regelung vom Kraftstoff
K Spannung an der Lambda Sonde 2 in Volt
L Aku Spannung
M Kurzfristige Regelung vom Kraftstoff Grupe 1 ?
N Langfristige Regelung vom Kraftstoff Grupe 1
O Zuendwinckel am Zylinder 1
Ich hoffe Ich hab es nah genug uebersetzt vom meiner Sprache auf Deutsch
 
itisnapanto

itisnapanto

Dabei seit
29.07.2012
Beiträge
467
Moin ,

lade mal die original CSV Datei vom Log hoch .
 
T

TL1000R

Dabei seit
11.01.2009
Beiträge
280
Der LMM is voll im Eimer.
Im ganzen Log war 9 g/ sec der Maximalwert .

Der muss bis 140 g/sec hochgehen,wenn er vernünftig funzen soll.
 
T

TL1000R

Dabei seit
11.01.2009
Beiträge
280
Sorry.
Kommando zurück.
Bin in der Spalte verrutscht bzw
die Angaben bezüglich der Spalten stimmen nicht.

152 ° C Lufttemperatur kann nicht sein.
 
P

pittatore

Dabei seit
04.04.2018
Beiträge
8
LMM ist nagel neu vom Bosch, bezüglich lufttemperatur wenn es in der Ansaugung ist würde sinn machen den Map sensor auszuwechseln?
 
T

TL1000R

Dabei seit
11.01.2009
Beiträge
280
Ja.
Vermutlich ist der TMAP defekt bzw. Verkabelung defekt.
Weil von einer Sekunde von 157 auf 0 ...

Da kann was nicht stimmen.

In welcher Spalte wird der Ladedruck angezeigt in Deiner Liste ?
 
P

pittatore

Dabei seit
04.04.2018
Beiträge
8
Das währe die siebte vom links, aber was mir ins auge fällt ist die drehzahl die hin und her geht obwohl ich vollgas fahre.
 
T

TL1000R

Dabei seit
11.01.2009
Beiträge
280
Bei mir ist 7.Spalte = Spalte G .....irgendwas mit % ???
Opterecenje motora ????
Was zur Hölle ist das ???


8.Spalte / Spalte H ist bei mir mit Einheit (g/s) .
Das müsste LMM/MAF sein.
 
P

pittatore

Dabei seit
04.04.2018
Beiträge
8
Spalte G ist MAF
Spalte H ist Lufttemperatur
 
T

TL1000R

Dabei seit
11.01.2009
Beiträge
280
Bei uns in Deutschland wird die Temperatur in Grad / Celcius gemessen.
Also Einheit ist dann 80° C z.B.

In Spalte H steht g/s .
Also Gramm pro Sekunde.
Das ist die Masseinheit für die Luftmasse.
Also der LMM.

Die Ansauglufttemperatur wird beim TURBO vom TMAP gemessen.
Also nach dem Lader und nicht wie beim Sauger mit dem LMM.


Der Lufttemperatur-Sensor ist im LMM lahmgelegt,da nur 4 Kabel belegt sind.
Der 5.PIN im LMM ist nicht angeschlossen bei den BOSCH- HFM 6 LMM.

Wenn die Lufttemperaturwerte nicht plausibel sind,liegt es am TMAP = Ladedrucksensor 4-polig.
 
T

TL1000R

Dabei seit
11.01.2009
Beiträge
280
Im Eingangspost hast Du geschrieben :
.....SPALTE
F Motorlast in %
G Luftmassenmesser MAF
H Ansauglufttemperatur

Was stimmt denn jetzt ????
 
P

pittatore

Dabei seit
04.04.2018
Beiträge
8
Sorry die Tabelle ist ein bisschen durcheinander
Spalte F- Kuehlmitteltemperatur
Spalte G- Motorlast im %
Spalte H- LMM im g/s
Spalte I- Lufttemepratur
Was mir unlogisch ist ist die Spalte D- Drehzahl, ab 00:07:53 bis 00:08:03 gehts hin und zurueck obwohl Ich vollgas halte?
 
T

TL1000R

Dabei seit
11.01.2009
Beiträge
280
Vollgas und Drehzahl sind ja 2 Paar Schuhe.
Bei mir steht bei 08.30 min 5901 U/min bei 176 km/h.
Und Gaspedal bei 99 % .
Das ist Vollgas.


Mach am besten den Log nochmal.
 

Ähnliche Themen

Neueste Beiträge