Turbo Summen..

  • Autor des Themas ETM1975
  • Erstellungsdatum
E

ETM1975

Dabei seit
28.12.2020
Beiträge
7
Hallo Turbo Gemeinde,
Ich habe ein Problem beim meinen Astra H GTC Z20LEL. Er hat EDS PH2 verbaut.
Der Turbo macht zur Zeit komische Geräusche beim Gas geben, so wie ein Summen oder Surren. Es ist auch kein Ladedruck Vorhaben, die Anzeige bewegt sich kein bisschen. Auch der Druckschlauch vom LLK zur Ansaugglocke zieht sich zusammen anstatt sich aufzublasen.
Habt Ihr eine Idee?
 
28.12.2020
#1
A

Anzeige

Guest

Schau mal hier: Turbo Summen.. . Dort wird jeder fündig!
Raven

Raven

Dabei seit
31.08.2006
Beiträge
1.606
Wenn er keinen Ladedruck macht (und du sicher bist das das System dicht ist) könnte die Welle vom Turbolader schwergängig sein oder feststecken.

Ich denke das deine Ladedruckanzeige auch einen Minusbereich hat, geht die Anzeige dort hin, bzw. gegen Null?

Hast du die Möglichkeit den Auspuff vom Turbo abzubauen?
Dann könntest du fühlen ob sich die Turbowelle noch dreht bzw evtl sogar zu viel Spiel hat...
 
E

ETM1975

Dabei seit
28.12.2020
Beiträge
7
Die Anzeige geht auch nicht in den Minusbereich.Die bewegt sich eben gar nicht.
ja das werde ich demnächst mal machen.
 
E

ETM1975

Dabei seit
28.12.2020
Beiträge
7
Die Luftansaugung macht auch ein blubberntes Geräuch im Standlauf.
 
Raven

Raven

Dabei seit
31.08.2006
Beiträge
1.606
Also wenn sich die Anzeige gar nicht bewegt ist das seltsam...

ist es eine mechanische, also mit einem Schlauch direkt in eine Leitung geschlossen oder eine elektronische mit einem Sensor?

weil das sie sich gar nicht bewegt....

hast du eine modifizierte ansaugung? (Offener Luftfilter)
Oder wo hörst du dieses blubbern?
Beim Schnorchel vorne unter dem Querträger?
 
E

ETM1975

Dabei seit
28.12.2020
Beiträge
7
Die Anzeige ist ganz oldscool mit einem Schlauch.
es blubbert im Druckschlauch, das spürt man auch wenn man den Schlauch etwas zusammendrückt.
ich muss unbedingt mal die Downpipe abschrauben.
habe aber mom keine Bühne frei, alles mir Kadett c und einem Kunden Mini Cooper belegt. 🙁
 
ChiantiCoupe

ChiantiCoupe

Dabei seit
12.12.2020
Beiträge
23
Beim Unterdrucksystem des Z20LEx fliegt schnell mal nen Schlauch ab oder reißt ein, ist ja bekannt. Dann funktioniert die Anzeige natürlich nicht, weil du dauerhaft athmosphärischen Druck hast. Gar kein Ladedruck am Ansaugschlauch / Ladedrucksensor kann aber eigentlich nur bedeuten, dass der Lader selbst keine Anstalten macht, Ladedruck zu produzieren. Müsstest mal schauen, ob sich die Wastegateklappe dauerhaft offen steht, weil sie festhängt oder schlicht die untere Schraubenmutter am Gestänge fehlt. Auch der Ladeluftschlauch Turbolader an Ladeluftkühler kann gerissen sein.
Die Laderwelle kann fest oder abgerissen sein - gibt viele Möglichkeiten.
 
E

ETM1975

Dabei seit
28.12.2020
Beiträge
7
Fehler gefunden.
Welle hat extremes axial Spiel und hat die Flügel zerstört.
Ladedruck konnte keiner mehr aufgebaut werden, da der Schlauch zum LLK voll mit Öl stand und nix mehr durch ging.
Neuer Stage 2 Lader wurde beim Turboprofi schon bestellt.
was meint Ihr, soll ich Mir Gedanken machen bzgl. der evtl. Späne im Motor?
LLK werde ich jedenfalls mal spülen.
 
Raven

Raven

Dabei seit
31.08.2006
Beiträge
1.606
😳 Alter Schwede, da kann es ja nur die Welle abgrdreht haben!
Weil wenn das schleichend kam, musst du sehr lange "gehörlos" gefahren sein!
Mein Lader hat damals sehr laut geheult bevor er das Zeitliche gesegnet hat und der sah nicht so schlimm aus wie deiner!

ich würde jedenfalls auch die komplette Verrohrung bis rauf zur Drosselklappe durchspülen und nachsehen ob die DK evtl "Einschusslöcher" vom Material haben könnte, wenn nicht denke ich das keine größeren Teile in den Motor gekommen sind (meine Annahme, keine Garantie)
 
ChiantiCoupe

ChiantiCoupe

Dabei seit
12.12.2020
Beiträge
23
Das Flügelrädchen sieht wirklich übel aus. Bei dem Materialabtrag würde ich mir an deiner Stelle durchaus Gedanken darüber machen, ob irgendwo noch Späne unterwegs sind. Mit ein wenig Pech kannst du nämlich dann den nächsten Lader kaufen, weil du dir das abgasseitige Flügelrad direkt wieder zerreißt bzw. die Welle durch beschleunigte Teilchen eine Unwucht bekommt. Ist ja kein Häcksler, sondern ein gasdruckbetriebenes Flügelrad. Auch die Zylinder und Kolben können Schaden genommen haben; für Plug-and-Play gäbe es mir - wie von René schon angemerkt - zu viele Unwägbarkeiten. An deiner Stelle würde mir Zeit nehmen und den Motor genau inspizieren.
 
M

macke

Dabei seit
06.02.2013
Beiträge
162
Moin.Der muss doch lange vorher schon aus dem Auspuff gequalmt haben,oder nicht? Meiner hatte auch gequalmt,nach Kaltstart,da hab ich den Turbo lieber gewechselt,bevor schlimmeres passiert
 
E

ETM1975

Dabei seit
28.12.2020
Beiträge
7
1. Den Wagen habe ich so gekauft, also kann ich zum Schadenshergang nix sagen.
2. Die Welle ist NICHT abgedreht.
Spülen muss ich eh, da die Druckleitung zum LLK voll mit Öl steht, da konnte er keinen Druck bzw. Unterdruck mehr aufbauen.
der Lader hat ja geheult wie Sau.
Ich werde erstmsl alles spülen und dann eine Druckverlustmessung durchführen, dann bin ich schonmal auf der sicheren Seite was den Motor betrifft.
Der Wagen sollte schon recht zeitnah wieder laufe, da ich den erstmal als ÜbergnagsfahrZeug benötige.
Evtl. wird später der komplette Motor auf 300+ umgebaut, da muss der eh raus und was standfesteres rein.
Ich halte
 
Raven

Raven

Dabei seit
31.08.2006
Beiträge
1.606
Grüß Dich!

Anfangs hast Du ja leider nichts von Heulen geschrieben, dann wäre schon früher die Idee vom Defekten Lader gekommen!
Da kannst jedenfalls nur froh sein das es Dir das Öl nicht in den Brennraum gesaugt hat, sonst käme noch ein Kompressionsproblem hinzu.....

Ja, mach einmal alles sauber und drücke ihn ab und bau wieder zusammen, evtl. doch noch eine Kompressionsprüfung um sicher zu gehen!

Viel Erfolg!!
 

Ähnliche Themen

Neueste Beiträge