Suche Fachkundige in Sachen 4x4 (Vectra A Turbo)

  • Autor des Themas emmes
  • Erstellungsdatum
emmes

emmes

Dabei seit
16.04.2005
Beiträge
162
Hallo zusammen. Wie im Titel erwähnt, suche ich Leute, die sich wirklich gut mit dem Allradsystem vom Vectra 4x4 Turbo auskennen.
Ich habe jetzt hardwaremäßig alles beisammen (VG, Hydraulikaggregat, Kardanwellen...), um das 4x4 wieder in Betrieb zu nehmen,
welches von einem Vorbesitzer "großzügig" entfernt wurde. Es hängt jetzt nur noch an der Elektrik. Und zwar möchte ich wissen,
wie das Hydraulikaggregat und ggf. der einpolige Temp.-Sensor vom VG angeschlossen werden. Das Problem ist nämlich, dass ich das
neuere 26-polige Allradsteuergerät mit der Kennung "JZ" habe. Alle Stromlaufpläne, die ich zu dem Thema finden kann, beziehen sich leider
nur auf die alte 12-polige Variante mit der Kennung "WL" .
Ist es möglich, dass zum Anschluss der Hydraulik auch ein sogen. Y-Kabel verwendet werden muss? Ich hatte bereits so ein Kabel bestellt,
welches aber offensichtlich für die ältere Variante gedacht ist, da es für einen 2 poligen VG-Temp.Schalter vorgesehen ist. Bei mir ist aber ein
1-poliger Temp.Sensor (nicht Schalter) verbaut. Des Weiteren baumelt bei mir im Bereich des Hydraulikaggregates auch nur ein bisher
unbenutzter 1-poliger Stecker umher.
Ich hoffe, die Problematik ist verständlich beschrieben, und mir kann hier jemand helfen.

MfG Mathias
 
02.03.2020
#1
A

Anzeige

Guest

Schau mal hier: Suche Fachkundige in Sachen 4x4 (Vectra A Turbo) . Dort wird jeder fündig!
Cali-Faucher

Cali-Faucher

Moderator
Dabei seit
17.01.2002
Beiträge
15.789
wenn du das alte STG hast mußt du diesen Y-Kabel mit 2 poligen Schalter verbauen,wenn du das neue STG hast mußt du eben den einpoligen Sensor verbauen.
An der Hydraulikeinheit muß das Magnetventil angeschlossen werden und den Deuckschalter(könnte der sein wo rumbaumelt).Desweiteren mußt du schauen ob der Bremslichtschalter noch angeschlossen ist.
 
emmes

emmes

Dabei seit
16.04.2005
Beiträge
162
Hallo Faucher. So weit ist mir das schon klar. Das einzelne "baumelnde" Kabel kommt auf jeden Fall aus einem Kabelbaum oberhalb vom Kühlwasser behälter. An dem Kabel ist auch ein kleiner 1poliger Kompaktstecker dran. Dieser passt aber nirgends an die Hydraulik. Der Druckschalter hat 2 flache Kontakte, das Magnetventil hat einen 2poligen Stecker. Ich kann mir nur vorstellen, dass mir hier auch ein spezielles Y-kabel in einer neuen Ausführung fehlt, welches den ganzen Kram mit dem baumelnden Kabel verbindet.
 
emmes

emmes

Dabei seit
16.04.2005
Beiträge
162
Mmh. Ging ja heiß her in dem Thread 😑
Leider nur bedingt verwertbar für mich. Ohne den passenden Stromlaufplan für das JZ Steuergerät komme ich wohl nicht weiter...
 
Cali-Faucher

Cali-Faucher

Moderator
Dabei seit
17.01.2002
Beiträge
15.789
Ich glaube der temperaturfühler 1polig kommt direkt vom stg. Die alte Version mit Temperatur Schalter wird per y Kabel vom Druckschalter abgezweigt. Also brauchst du kein y Kabel. Das baumelnde Kabel kann auch für irgendwas anderes sein. Ein Schaltplan fürs neuere stg wird kaum zu finden sein.und so kompliziert ist das ja auch nicht mit diesem einzigen Unterschied meines Wissens.
 
Zuletzt bearbeitet:
emmes

emmes

Dabei seit
16.04.2005
Beiträge
162
*Ein Schaltplan fürs neuere stg wird kaum zu finden sein*
Das hab ich befürchtet 🙄 Trotzdem danke für deine Hilfe. Ich werde wohl noch weiter in den Tiefen des Kabelbaum suchen müssen, bzw. einen Kabelbaum aus einem entsprechenden Fahrzeug besorgen müssen, wo alle Stecker noch dran sind...
 
Dbilas_X18XE1T

Dbilas_X18XE1T

Dabei seit
04.07.2007
Beiträge
280
Hier ist doch auf Seite 4 das 26pol Steuergerät zu sehen🤔
 
emmes

emmes

Dabei seit
16.04.2005
Beiträge
162
Soll das wirklich das 26polige sein? 🤔
Das Buch habe ich ja auch. Ich bin wegen den 12 Anschlüssen davon ausgegangen, dass es das 12polige ist. Aber die Anschlussbezeichnung geht wirklich bis 26... Mmh, vielleicht sind auch einfach nicht alle Anschlüsse belegt... Das muss ich mal checken.
 
Cali-Faucher

Cali-Faucher

Moderator
Dabei seit
17.01.2002
Beiträge
15.789
Okay also bei vectra16v com gibt's auch den Schaltplan bj. 1991,1992...ist 12 polig und da ist keine Temperaturabschaltung eingebunden. Sprich es ist ab Werk mit dem y Kabel eingebunden auf die Hydraulik.
 
emmes

emmes

Dabei seit
16.04.2005
Beiträge
162
Wir nähern uns der Lösung des Problems 🙂 scheinbar bin ich zu blöd, die Schaltpläne richtig zu lesen 😁
 
emmes

emmes

Dabei seit
16.04.2005
Beiträge
162
Bingo. 😀 Ich hab alle Kabel gefunden. Ohne eure Tips hätte ich gar nicht so tief gesucht, weil ich so auf dieses Y-Kabel versteift war. Jedenfalls waren alle Kabel samt Stecker in diesem Kunstoff-Kabelschutz oberhalb vom Lenkgetriebe versteckt.
Hätte gar nicht gedacht, dass das da alles rein passt...
Vielen Dank euch beiden.

Gruß Mathias
 
  • Gefällt mir
Reaktionen: Dbilas_X18XE1T
Cali-Faucher

Cali-Faucher

Moderator
Dabei seit
17.01.2002
Beiträge
15.789
ah prima.jetzt wo du es sagst erinnere ich mich auch wieder wo diese kabel verlegt sind.man vergisst halt das ein oder andere mit der zeit.
 

Ähnliche Themen

Neueste Beiträge