Schrick Nockenwellen einmessen x20xev

  • Autor des Themas calibraman01
  • Erstellungsdatum
calibraman01

calibraman01

Dabei seit
03.05.2005
Beiträge
240
Hallo,

ich hab bei meinem XEV Schrick 272 Grad Nockenwellen verbaut mit 10,5mm Ventilhub und 1,8mm Hub im OT. Hab dazu auch einstellbare Nockenwellenräder gekauft und die Wellen dementsprechend eingemessen. Die Kiste läuft obenrum wirklich sehr gut jetzt (mit Kopfbearbeitung, große Drosselklappe, EDS Ansaugbrücke, Fächerkrümmer, 200 Zeller, Gruppe A)

Aber der Leerlauf ist wirklich unter aller Sau. Klingt und rumpelt wie ein Traktor. Leerlaufdrehzahl ist auf Max was geht für die AU.

Jetzt hab ich den Tipp bekommen ich solle die Nockenwellen „zahmer“ einstellen. Einlass ca 1,2mm Ventilhub und Auslass ca 0,6mm.

Ist das so überhaupt sinnvoll? Paar PS obenraus verlieren kann ich akzeptieren wenn er dafür einen einigermaßen guten Leerlauf bekommt. Bin mir aber sehr unsicher ob das so überhaupt anständig funktioniert danach. Oder ob ich einfach zahmere Wellen kaufen soll mit weniger Hub im OT.

Für Tipps wär ich dankbar.

MfG
 
11.04.2019
#1
A

Anzeige

Guest

Schau mal hier: Schrick Nockenwellen einmessen x20xev . Dort wird jeder fündig!
Blank Andreas

Blank Andreas

Dabei seit
06.03.2003
Beiträge
3.058
Hi, noch zahmer ;-) nee nee, wenn dann geh her und stell dir nur die Auslasswelle auf ca. 1,2mm......und probier es aus.
Einlass könntest du geringfügiger zurückdrehen, auf ca. 1,6mm aber mehr würde ich nicht verdrehen, sonst wirst du das Drehzahlband zu stark beeinflussen.
Den Rest solltest du über eine Einzelabstimmung machen.
Grüße, Andi
 
  • Gefällt mir
Reaktionen: calibraman01
calibraman01

calibraman01

Dabei seit
03.05.2005
Beiträge
240
Hi, noch zahmer ;-) nee nee, wenn dann geh her und stell dir nur die Auslasswelle auf ca. 1,2mm......und probier es aus.
Einlass könntest du geringfügiger zurückdrehen, auf ca. 1,6mm aber mehr würde ich nicht verdrehen, sonst wirst du das Drehzahlband zu stark beeinflussen.
Den Rest solltest du über eine Einzelabstimmung machen.
Grüße, Andi

danke, werd ich ausprobieren.

ps: ist mir bewusst das des im vergleich zu dem was du so baust ein spielzeugmotor ist. :-D aber ich muß sagen für meinen ersten versuch bei nem saugmotor bin ich bisher ganz zufrieden. letztes jahr hatte ich mit zahmen 258 grad dbilas wellen mit 10,2mm nockenhub und 1,0mm hub im ot schon 180ps. die wären auch drin geblieben aber dbilas ist einfach miese qualität mittlerweile. 2000km und die nockenwellen waren eingelaufen. alle 16 nocken. unglaublich eigentlich. drum die schrick jetzt.

so kleinigkeiten wie ansaugbrücke auf die einlasskanäle und drosselklappe angleichen und den fächerkrümmer auf die auslasskanäle bringt halt doch auch das eine oder andere ps. und fährt eigentlich auch ganz schön. muß nicht immer 3-400ps turbo sein.
 
Blank Andreas

Blank Andreas

Dabei seit
06.03.2003
Beiträge
3.058
Hi,

ich hab auch mal so angefangen, 1,8mm im OT ist doch schon recht ordentlich, das passt schon so.

die wären auch drin geblieben aber dbilas ist einfach miese qualität mittlerweile. 2000km und die nockenwellen waren eingelaufen. alle 16 nocken. unglaublich eigentlich. drum die schrick jetzt.
Das muss aber nicht an DBilas liegen, es könnte ja auch sein das die Ventilfedern auf Block gegangen sind 😉


Und ja, es müssen wirklich nicht immer geblasene PS sein 😀😇

Gruß, Andi
 
calibraman01

calibraman01

Dabei seit
03.05.2005
Beiträge
240
Wenn dem wirklich so ist seh ich es ja beim Vermessen von den Schrick Wellen. Die haben ja noch mehr Hub. Da müsste ich dann auch was sehen nach jetzt 500km. Werde es zumindest mal überprüfen. Danke 👍🏻
 
Blank Andreas

Blank Andreas

Dabei seit
06.03.2003
Beiträge
3.058
Hi,
vorher messen wäre besser gewesen 😉
In den XEV Köpfen ist die Federlänge schon "sehr kurz", etwas kürzer als im XE, also das was ich so in den letzten Jahren raus gemessen habe.

Ich drück dir die Daumen das alles passt.

So etwas ist natürlich ärgerlich, vor allem weil der Abrieb von den Wellen ja überall im Ölkreislauf mit drin ist....

Ich drück die ✊

Grüße, Andi
 
calibraman01

calibraman01

Dabei seit
03.05.2005
Beiträge
240
Hi,
vorher messen wäre besser gewesen 😉
In den XEV Köpfen ist die Federlänge schon "sehr kurz", etwas kürzer als im XE, also das was ich so in den letzten Jahren raus gemessen habe.

Ich drück dir die Daumen das alles passt.

So etwas ist natürlich ärgerlich, vor allem weil der Abrieb von den Wellen ja überall im Ölkreislauf mit drin ist....

Ich drück die ✊

Grüße, Andi
ich bin einfach nicht davon ausgegangen das die Federn auf Block gegangen sein könnten. Hab schon paar mal bei XEV Motoren Nockenwellen getauscht. Hatte noch nie Probleme. Das Öl mit Filter hab nach den dbilas Wellen gleich gewechselt. Wenn ich am We dazu komm guck ich rein. Wollt ja eh neu einmessen.

Gruß Daniel
 
calibraman01

calibraman01

Dabei seit
03.05.2005
Beiträge
240
Hi, noch zahmer ;-) nee nee, wenn dann geh her und stell dir nur die Auslasswelle auf ca. 1,2mm......und probier es aus.
Einlass könntest du geringfügiger zurückdrehen, auf ca. 1,6mm aber mehr würde ich nicht verdrehen, sonst wirst du das Drehzahlband zu stark beeinflussen.
Den Rest solltest du über eine Einzelabstimmung machen.
Grüße, Andi

hab heute neu eingemessen. einlass 1,65mm hub im ot auslass 1,2mm. funktioniert anscheinend. der leerlauf ist um einiges besser. danke nochmal für die hilfe.

auf block gehen die ventilfedern übrigens nicht. die schrick wellen sehen aus wie neu. wie man‘s halt erwartet nach 500km 😉

gruß daniel
 

Ähnliche Themen


Ähnliche Themen