LET mit LEH-Lader geht aus

  • Autor des Themas Speedstar
  • Erstellungsdatum
Speedstar

Speedstar

Dabei seit
08.06.2020
Beiträge
12
Hallo zusammen!

Mein Name ist Andreas und ich fahre seit 2005 einen Speedster Turbo.

Seit 2009 mit LEH-Lader und allen Anpassungen (Software, LEH-Düsen, LEH-LMM, Ölkühler, großer LLK, Tullet 3" komplett, Klasen Spaltsaugrohr, andere Nocke, etc.).

Letztes Jahr wurde bei neuer Abstimmung festgestellt, dass das SUV durch war, aber so richtig. Lader wohl überdreht....hin. Fuhr aber.

Auf einer Tour in den Alpen dann Probleme. Nahm Gas nicht richtig an, etc. Ging aus.
LMM abgesteckt und er lief im Notprogramm recht gut. Ich kam so gut nach Hause.

Nun LEH-Lader (und LMM) selbst getauscht, was beim Speedster und ohne Vorahnung ein elendliches Gefrickel ist. Erst Stecker am Zündmodul ab, dann zweimal kurz gestartet um Öl und Wasser in den Lader zu schaffen....

Dann Stecker drauf und er springt an. Stinkt natürlich und anscheinend Turbo an Downpipe undicht. Hatte die Dichtung des Elringsets reingemacht...sinnvoll/-los?

Er läuft im Leerlauf, aber nach Gas fällt er ruckelnd in den Leerlauf und geht aus.

MKL bleibt aus.

Kann das ein Sensor o.ä. sein?
Leerlaufregelventil/-sensor, Nockenwellen- oder Kurbelwellensensor?

Bin kein Mech, nur Hobbyschrauber. ;-)

Kann mir bitte jemand Tipps geben. Danke!
 
08.06.2020
#1
A

Anzeige

Guest

Schau mal hier: LET mit LEH-Lader geht aus . Dort wird jeder fündig!
Speedstar

Speedstar

Dabei seit
08.06.2020
Beiträge
12
Mein FOH meint, dass es der Poti an der Drosselklappe sein könnte.

Hat der LET eigentlich E-Gas oder Gaszug?

Der Leerlaufsensor sitzt wohl am LLK und der könnte es wohl kaum sein...?
 
Speedstar

Speedstar

Dabei seit
08.06.2020
Beiträge
12
Poti an der Drosselklappe abgeclipst. Hat also E-Gas....kann ohne Stecker kein Gas geben.

Dann mal LMM abgeclipst....dreht kurz auf 2.500U/min hoch und geht aus.

Puuuuh....
 
Cali-Faucher

Cali-Faucher

Moderator
Dabei seit
17.01.2002
Beiträge
15.707
Klingt nach ladeluftschlauch abgerutscht, gerissen oder irgendwo im ansaugsystem undicht.
 
  • Gefällt mir
Reaktionen: nebu
Speedstar

Speedstar

Dabei seit
08.06.2020
Beiträge
12
Danke....werde das prüfen.
 
Raven

Raven

Dabei seit
31.08.2006
Beiträge
1.583
Wenn du nen größeren LLK verbaut hast sieh mal am unteren Anschluss (der der vom Lader kommt) nach ob der ab ist!
War bei nem Bekannt so, der geht aber seeehr bescheiden wieder drauf, weil der UpgradE LLK den (sehr engen) Platz gut füllt 😅
 
Speedstar

Speedstar

Dabei seit
08.06.2020
Beiträge
12
Hallo und danke nochmals!

Habe die Schläuche- und -anschlüsse alle abgetastet, abgeruckelt und angeschaut: Alles ok. 😕

Dann den Ladedrucksensor, der total beschiss.... oben im übergroßen LLK im Ohr des Speedster Turbos montiert ist, ausgebaut. Abgleich mit meinem Sensor im Astra H Twintop 2.0 Turbo LER: Gleiche Bosch-Nr., also den vom Speedy in den Astra und gestartet. Läuft einwandfrei. 😕 Einbau wieder seeehr spaßig. 🤮

Habe gestern noch die von Elring mitgelieferte Dichtung an der Verbindung Lader zu Downpipe entfernt. Er hat dort abgeblasen. Dazu musste natürlich auch der untere Klapperkamin aus sauteurem Alumehrlagenlabberblech wieder raus. Zwei Kaminteile, je 180 EUR!!! Muss mal was anderes machen...wickeln?

Mit wieviel Nm soll man eigentlich die V-Band-Schelle anziehen? Muss die noch final festziehen.

Habe einen Poti für die DK bestellt. Teste ich dann auch mal.

Evtl. finde ich jemanden mit nem OBD-Lesegerät und wir schauen mal.

Langsam wird es knapp.....wollte 20.06. eine einwöchige Tour fahren, alles gebucht und vorher muss er zur HU/AU und Zulassung. Bin schon dabei den Astra H Twintop 2.0T zu rüsten (Öl- u. LuFi-Wechsel erl., neue ATE Scheiben u. Beläge kommen heute, Stahlflex am Fr./Sa., neue Reifen nächste Woche Do.), aber Pässe fahre ich lieber mit 870 kg und 300 PS statt mit 1.600 kg und 200 PS.

Noch eine Idee woran es liegen könnte?
 
Cali-Faucher

Cali-Faucher

Moderator
Dabei seit
17.01.2002
Beiträge
15.707
Oft findet man eine undichtigkeit nur durch abdrücken mit Druckluft.
 
Speedstar

Speedstar

Dabei seit
08.06.2020
Beiträge
12
Nur dazu bräuchte man das entsprechende Equipment.....oder irgendwie selbst was bauen?

Könnte ich den LL-Schlauch am Lader und an der DK abmontieren, den LLK also eingebunden lassen und eine Seite verschließen und auf der anderen Seite Druck drauf geben? Nur wie verschließen und wie geschlossen Druck drauf samt Manometer? Gibt dafür doch sicher ne Lösung, oder?
 
Speedstar

Speedstar

Dabei seit
08.06.2020
Beiträge
12
Hat sowas jemand von Euch im Rhein-Main-Gebiet...nahe PLZ 638....???
 
Cali-Faucher

Cali-Faucher

Moderator
Dabei seit
17.01.2002
Beiträge
15.707
So ein Adapter am Lader Eingang hatte ich mir damals selbst gebaut. Must nur aufpassen das der nicht abfliegt und auf die Birne kriegst. Sonst mußt eigentlich gar nix abbauen, eine gewisse luftmenge geht schon in den Motor beim abdrücken, es geht eigentlich nur darum Lecks zu finden im System... Hört man eigentlich schnell wenns wo rauszischt.
 
Speedstar

Speedstar

Dabei seit
08.06.2020
Beiträge
12
THX! 😊😊

Werde morgen mal was basteln und suchen. Und noch die Bremscheiben am Astra H fertig tauschen (Opel verwendet extra 7er Inbus, um es einem schwer zu machen).

Aufgrund eines Tipps von nem Freund, kam ich auf die Idee einen Bekannten anzurufen, der ist Kfz-Meister und er kommt am Montag mit OBD-Tester. Er meinte übrigens auch, dass es Falschluft oder DK ist.

Werde berichten.
 
Speedstar

Speedstar

Dabei seit
08.06.2020
Beiträge
12
Es hat tatsächlich jetzt noch ewig gedauert....

Ich weiß schon gar nicht mehr, was wir alles gemacht haben und wieviel Frust ich zwischendurch hatte.

Am 20.06. musste ich dann mit dem Astra Twintop 2.0 T unsere einwöchige Pässetour fahren. Ich hatte zwar viel Platz, aber die Performance und die Bremsleistung ist dann eher was für Sightseeing. Alle anderen waren in Sportwagen unterwegs und oft musste ich sie ziehen lassen.

Egal. Vergangenheit.

Wir haben dann u.a. noch den 3"-Auspuff umschweißen müssen, weil der - komischerweise - nicht plan auf den Lader ging.

Er lief, stotterte aber etwas bei der Gasannahme und ging nach Gasstößen im Stand aus.

So war ich per Trailer nun beim Stephan Klasen zur Fehlersuche und 2. Abstimmung. Läppische 600 km an einem Tag.

Thommy hat den Fehler in nur 10 Minuten gefunden und nach 1,5 Stunden war alles erledigt. Grund war:
Klingt nach ladeluftschlauch abgerutscht, gerissen oder irgendwo im ansaugsystem undicht.
Jau!
Der größere LLK von EDS war wieder gerissen. Hatte ich schon vor ca. 10 Jahren. Dieses Mal die andere Seite des Gehäuses.

Er läuft wieder...jetzt rutscht die Sachs Performance Kupplung (organisch 500Nm). Irgendwas ist immer. 😢