Ladedruckschwankungen LEH

Diskutiere Ladedruckschwankungen LEH im Z20LET | LEH | LEL | LER | NET Forum im Bereich Technik; hallo zusammen, fahre einen astra h opc z20leh mit großen llk, vrx remus 70mm ab lader und vectra c ansaugung. mir fehlt es seit ner zeit an...
der_matze

der_matze

Dabei seit
12.09.2008
Beiträge
373
Punkte Reaktionen
0
Ort
Görlitz
hallo zusammen,

fahre einen astra h opc z20leh mit großen llk, vrx remus 70mm ab lader und vectra c ansaugung.
mir fehlt es seit ner zeit an ladedruck. normal hab ich 1,5bar OB ab ca. 2800u/min der langsam bis 6000u/min auf ca. 1,1-1,0bar abfällt.
nun ist es so das sich der ladedruck bis 2800u/min auf ca 1.4-1,5bar aufbaut und dann schlagartig auf 1,2-1,3bar runter geht. bei ca. 3200u/min steigt er wieder auf ca. 1,5bar.
software ist von klasen.

da ich zum glück ein relativ großes ersatzteillager von meinem alten opc hab, hab ich mal paar sachen getauscht und durchprobiert.
nochmal kurz zusammenfasst was ich mitlerweile alles probiert u getestet hab:

- unterdruckschläuche i.o.
- ULV i.O. ( hab den motor laufen lassen, den schlauch zum ULV abgezogen und wieder drauf gesteckt...gab dann so ein klack/plopp-geräusch)
- Ladeluftverrohrung abgedrückt i.O. (hab in den schlauch am turboausgang mit nem stopfen verschlossen..schlauch vor DK abgemacht und von da aus die verrohrung abgedrückt)
- LMM getauscht i.o.
- maximale ladelufttemp geprüft i.o.
- ladedruckregelventil getauscht i.o.
- RSV neben DK ist auch i.O.
- wastgatedose getauscht
- zündkerzen neu
- zündmodul getauscht
- kraftstoffversorgung kann ich ausschließen da sowohl auf lpg als auch auf benzin das problem da ist
- ladedrucksensor getauscht
- sensor umgebungsdruck geprüft i.o. (zeigt 100kpa an)
- unterdruckschlauch zur wastegatedose abgezogen und den maximaldruck vom lader überprüft. dann macht er 1,8-1,9bar also eigentlich i.o.
- wastegatedose in allen möglichen varianten eingestellt. mal ganz schlapp bis komplett angezogen.
dabei ist mir aufgefallen das wenn ich die druckdose auf 1,4bar maximalen druck einstelle oder voll anziehe, der druck immer (!!) in dem angesprochenem bereich auf ca. 1,2-1,3bar zummenbricht und dann wieder steigt. am krassesten sieht man es im 6ten gang
- dann ist mir beim wechsel der wastegatedose aufgefallen das wenn ich die klappe voll aufmache diese dann festhängt und nur noch mit nem sanften schlag mit dem hammer zu schließen ist. sollte aber egal sein da die klappe eh nie voll aufgeht

zu guter letzt ist mir beim besuch auf lausitzring noch etwas aufgefallen was ich ohne probleme reproduzieren kann.
wenn ich öfters durchlade dann wird der ladedruck mit der zeit immer weniger so das ich irgentwann nur noch bei ca. 1,3-1,4bar maximalen ladedruck liege und ich die sollwerte überhaupt nich mehr erreiche!!

leider läßt es mein op-com nicht zu den regeltakt vom ladedruckregelventil mit zu loggen und auch die soll-drücke kann ich nicht auslesen.
daher hier nur ein log vom ladedruck:

ist



hier so wie es bei der abstimmung aussah:



hoffe das mir jemand weiterhelfen kann....weiß leider nicht mehr weiter.

grüße matze
 
Zuletzt bearbeitet:
corsatobi

corsatobi

Dabei seit
15.10.2008
Beiträge
886
Punkte Reaktionen
0
Ort
Gelsenkirchen
regelventil vom ULV mal getauscht / ULV testweise mal direkt an den Benzindruckregler mit drangehangen?
Unterdruckspeicher alle schläuche dran?
 
der_matze

der_matze

Dabei seit
12.09.2008
Beiträge
373
Punkte Reaktionen
0
Ort
Görlitz
Unterdrucksystem hab ich auf das minimum reduziert.
Sprich hab nur noch die Leitungen von der dk zum bdr bzw zum ulv drin.
Den rest hab ich schon vor urzeiten rausgeschmissen.
 
Corsa-A-LET

Corsa-A-LET

Dabei seit
07.05.2003
Beiträge
6.129
Punkte Reaktionen
3
Ort
74388 Talheim
klemm mal die Batterie ab und schaue ob der Fehler sofort wieder da iust, oder erst nach einer gewissen Zeit wiederkommt
 
LEH-241

LEH-241

Dabei seit
24.09.2011
Beiträge
2.938
Punkte Reaktionen
3
Ort
W-Born
klemm mal die Batterie ab und schaue ob der Fehler sofort wieder da iust, oder erst nach einer gewissen Zeit wiederkommt

Jo, mal die Batt 10 min abklemmen.
Hatte dieses Jahr kurz vor der 1/4 Meile das Problem, das meiner nur 0,6 Bar in jedem Gang gemacht hat, nach abklemmen und wieder abklemmen der Batterie lief er seit dem die ganze Saison durch, keine Ahnung was er da hatte... :?
 
der_matze

der_matze

Dabei seit
12.09.2008
Beiträge
373
Punkte Reaktionen
0
Ort
Görlitz
Batterie hab ich vorhin abgeklemmt, hat nix gebracht.
Langsam glaub ich das mein turbo stirbt. Die 1, 5bar schaff ich so gut wie gar nich mehr.
 
LEH-241

LEH-241

Dabei seit
24.09.2011
Beiträge
2.938
Punkte Reaktionen
3
Ort
W-Born
Macht der denn Geräusche oder so ?
Ist ein Fehlercode vorhanden ?
 
der_matze

der_matze

Dabei seit
12.09.2008
Beiträge
373
Punkte Reaktionen
0
Ort
Görlitz
wär ja schön wenn er einen fehlercode setzen würde ;) tut er aber nicht.
macht keine ungewöhnlichen geräusche, auch kein zischen oder so.
es ist ja nicht so das er meilen weit von den soll-drücken entfernt ist.
auf der ld-anzeige schauts dramatischer aus als bei den op-com logs.
aber er schafft halt den overboost soll druck nicht mehr und die schwankung ist ja nicht normal.
und man hat das gefühl das ihm nach mehrmaligen durchbeschleunigen die puste ausgeht.

ich hab ja schon das problem seit sommer und konnte das problem etwas durch nachspannen der dose korregieren, zumindest so das er seine 1,5bar erreicht hat. aber das bringt mitlerweile überhaupt nix mehr.
 
Zuletzt bearbeitet:
Thema:

Ladedruckschwankungen LEH

Ladedruckschwankungen LEH - Ähnliche Themen

Insignia OPC P0234 nach Leistungssteigerung!: Mahlzeit Leute, Nun muss ich doch leider mal den Kummerkasten hier aktivieren, ich war vor Weihnachten bei ein Tuner in NRW, Name ist eher...
z20let mit LEH Phase 2 EDS 260/400nm: Hi Leute hab folgendes Problem .. habe per IPF Phase 2 von EDS auf mein Cabrio drauf gespielt und wenn ich Ladedruck anschaue komm ich nicht mal...
Fehlender Ladedruck: Ich habe folgendes Problem. Letztes Jahr einen anderen Motor verbaut der mit KBK, LEH Kolben, Stahlpleulen ausgestattet ist. (Standart 450PS+...
Problem mit Ladedruck P1106: Hallo zusammen, ich fahre einen originalen Z20let mit Software im Zafira. Seit längerer Zeit habe ich das Problem, dass der Ladedruck beim...
Starke Aussetzer bei warmem Motor: Hallo, ich suche mich hier seit 3 Wochen an einem Fehler zu Tode und bin kurz vorm Ausrasten. Wenn der Cali kalt ist fährt er relativ normal hat...
Oben