IDS+ Fahrwerk -Dämpfer kaputt- es steht auf HART

  • Autor des Themas renegomoll
  • Erstellungsdatum
renegomoll

renegomoll

Dabei seit
08.09.2009
Beiträge
330
Hallo,

seit einer Woche ist bei meinem 2004er Astra H mit Z20LEL und IDS+ Sportfahrwerk die gelbe IDS+ Warnlampe an und das Fahrwerk funktioniert nicht mehr.

Das alleine wäre ja nicht so schlimm, aber nach ein paar Metern (nach dem Losfahren) geht die Warnlampe an und das FW stellt sich auf HART.

Ich habe das Fahrwerk seit Wochen nicht benutzt (Sporttaste), also nicht die Einstellung "hart" aktiviert. Der Dämpfer ist also nicht in Stellung "hart" eingefrohren oder verklemmt.

Es liegt der Fehler "Dämpfer hinten rechts - Stromkreis offen" an.

So ein SCH...., die Dämpferverstellung ist im A.... und dann ist er in der Stellung hart? Was soll das?

Auf Dauer kann man so nicht fahren.
Mein FOH will ca. 350€ Netto je Dämpfer haben!!! Das sind ja locker 800€ Brutto je Achse - ohne Einbau!

Ich hoffe ihr könnt mir weiterhelfen. Meine Fragen:

1. Kann man das Fahrwerk deaktivieren, sodass es auf weich steht? Ein OP-Com hab ich und in der Variantenkonfiguration taucht es auch auf. Oder einfach Stecker abziehen. Ist es dann weich?

2. Ist es normal, das der kaputte Dämpfer auf hart steht? Weil doch eigendlich die Normalstellung = weich ist. Und wenn die Verstellung nun im A.... ist, dann sollte das FW doch weich sein?

3. Ist der Preis von ca. 350€ Netto (Aussage von meinem FOH am Telefon) je Dämpfer ok? Bei Ebay gibt die orginal Opeldämpfer für 244€ Brutto je Stück.

4. Ist euch dieses Fehlerbild bekannt? Ist der Dämpfer vielleicht nur verklemmt und löst sich wieder, wenn es wärmer wird (oder ich mit nem Hammer raufschlage)?

DANKE!

MFG
René
 
29.01.2010
#1
A

Anzeige

Guest

Schau mal hier: IDS+ Fahrwerk -Dämpfer kaputt- es steht auf HART . Dort wird jeder fündig!
C

clayman

Dabei seit
24.08.2006
Beiträge
1.222
Hast ja im Opel-Problemforum schon eine gute Antwort erhalten :D
Miss die Prüfanleitung mal durch, um einen Kabelbruch außerhalb des Magnetventils auszuschließen.
Grundsätzlich ist es möglich, das IDS+ auszuprogrammieren, wenn das MV eines Dämpfers jedoch auf Stellung "HART" fest sitzt, bringt dir das nichts.
Du kannst auch mal testweise die Dämpfer hinten per Kabelsatz "tauschen" um sehen, ob der Fehler mitwandert.
 
Luke Caravalker

Luke Caravalker

Dabei seit
05.05.2002
Beiträge
60
Hallo,

das ist ganz normal, dass das Fahrwerk bei einem Fehler auf "Hart" geht, da damit die Fahrsicherheit gewährleistet weid (fail safe). Soll heissen, wenn der Dämpfer stromlos, also abgeklemmt, ist liegt immer die härtetste Kennlinie an. Weicher wird's nur, wenn man die Dämpfer bestromt. Dies dürfte aber durch umprogrammieren mit Tech2 nicht möglich sein.

Gruß,
Luke
 
renegomoll

renegomoll

Dabei seit
08.09.2009
Beiträge
330
Ok, danke. Das hat mir sehr geholfen.
Die Kabel zu tauschen, ist eine gute idee!
Ich werd den Kram morgen mal durchmessen.

MFG
 
Basti80

Basti80

Dabei seit
30.12.2006
Beiträge
867
ich denke auch es liegt am Kabel.

Da kommt glaube ein Stecker in dem dann auch zusätzlich zum Dämpfer noch das ABS Kabel drin ist. Vielleicht stimmt da was nicht.

Versuch doch mal an alle 4 Dämpfer einen 9V Block anzuschließen, vielleicht gehen sie dann auf weich. (keine Ahnung ob das geht)
 
T

Tosa

Dabei seit
27.02.2009
Beiträge
56
Hallo

Problem hatte ich auch.
Die Steckverbindung zum Dämpfer liegt im Spritzwasserbereich ( gut von Opel gelöst.... ) und die Verbindung korrodiert dadurch sehr stark!
Im Winter immer wieder Probleme. Von den Steckkontakten war nichts mehr übrig.
Kabel tauschen und abdichten hat geholfen.
 
C

clayman

Dabei seit
24.08.2006
Beiträge
1.222
ich denke auch es liegt am Kabel.

Da kommt glaube ein Stecker in dem dann auch zusätzlich zum Dämpfer noch das ABS Kabel drin ist. Vielleicht stimmt da was nicht.

Versuch doch mal an alle 4 Dämpfer einen 9V Block anzuschließen, vielleicht gehen sie dann auf weich. (keine Ahnung ob das geht)
Würde ich lassen. Das Magnetventil wird mit ziemlicher Sicherheit per Tastverhältnis angesteuert. Wenn dann mal per Stellgliedtest probieren.
 
renegomoll

renegomoll

Dabei seit
08.09.2009
Beiträge
330
So, nur zur Info. Das Problem ist gelöst.

Es war ein Kabelbruch zwischen dem Strecker X8 (an der Hinterachse) und dem Stecker des hinteren rechten Dämpfers.

Das Kabel sah aus wie mit der Rasieklinge zerschnitten :?: Egal, jetzt geht wieder alles...

MFG
 
S

shortcut

Dabei seit
20.01.2021
Beiträge
1
Hallo, der Beitrag ist zwar schon älter, habe aber wohl ein ähnliches Problem.
Astra H GTC 2009, IDS+ Fahrwerk ist anfangs nach einem Huppel oder einer Kurve ausgefallen. Dann am Stecker rumgespielt und nun geht es gar nicht mehr.
Fehlercode: C0590-04 Hinten rechts Dämpferventil Schaltkreisunterbrechung
Soweit so gut....
Habe nun etws gemessen und von Kabel vorn kommt am Stecker Strom an.
Das Kabel zum Dämpfer hat einen Durchgang und Widerstand.
Stecker zusammen = Fehlermeldung
Steckerenden mit Kabelverbunden weiterhin eine Fehlermeldung.

Somit liegt die Vermutung nahe, dass es doch nicht das Kabel bei mir ist. Was kann es denn noch sein, ohne das ich den Dämpfer austauschen muss?
Kann man den Dämpfer irgendwie resetten? Oder manuell mal strom drauf geben um was zu testen? wenn ja wieviel?
Das kurze Kabel was am Dämpfer dran ist, ist ja fest dran...gibt es jedenfalls nicht als Ersatzteil.
Zur Lösung oben, welcher Stecker X8 soll dsa sein....wohl der vom kurzen Kabel zum Kabelbaum?
Wo war der Schnitt genau?

Tipps wären super!

Danke schon mal!
 

Ähnliche Themen

Neueste Beiträge