Fehlercode 94

  • Autor des Themas bosancero
  • Erstellungsdatum
Thomas

Thomas

Dabei seit
21.09.2001
Beiträge
3.061
Hallo,

wie gesagt normalerweise gehen die Dinger nicht kaputt da sie verschleißfrei arbeiten, ausser wenn was dran schleift. Könntest dir auch nen gebrauchten holen. Aber wenn sich deiner leicht drehen läßt würd ich da nen neuen reinmachen und du weist das der in Ordnung ist, also nicht ausgeschlagen usw.
 
S

Screwdriver

Dabei seit
04.11.2002
Beiträge
997
Defekte Hallgeber sind z.B. beim 1.4er an der Tagesordnung. Aber beim XE hab ichs auch nit erlebt.
 
Thomas

Thomas

Dabei seit
21.09.2001
Beiträge
3.061
Hallo,

der 14er hat doch so ein Kästchen am Verteiler, das sollte aber das Zündschaltgerät sein was da kaputt geht. Ein Hallgeber unterliegt jedenfalls keinem Verschleiß ist wie ne berührungslose Magnetschranke.
 
S

Screwdriver

Dabei seit
04.11.2002
Beiträge
997
Ja unterliegt keinem Verschleiss, aber wenn dir die Spule durchbrennt nützt dir das auch nix.
 
B

bosancero

Dabei seit
09.01.2004
Beiträge
30
also die welle mit der dose die über den hallgeber geht...wenn ich die welle hin un her bewege ist etwas spiel drinn...ist das normal
kann man den hallgeber auf spannung überprüfen,und wie...
 
C

C230K_VECTRA2000/16V

Dabei seit
04.01.2004
Beiträge
15
Wenn Du den Motor drehst,kann man eine Induzierte Spannung am Hallgeber messen.Wie hoch die sein muss weiss ich leider auch nicht.Aber ich denke mal das sie recht klein sein dürfte....Achja,es sollte Gleichspannung sein meine ich....Hoffe ich habe jetzt keine falsche Aussage getroffen.
 
Thomas

Thomas

Dabei seit
21.09.2001
Beiträge
3.061
Hallo,

also bei meinem Verteiler ist null Spiel da bewegt sich absolut garnichts hinund her läßt sich nur drehen.

Am besten die Isolierung des Stecker zurückschieben, Zündung anmachen und Motor drehen oder Auto im großen Gang schieben und alle Kontakte gegen Masse Messen an einem Kontakt sollte jetzt die Spannung steigen und fallen. Aber vorsicht könnte sein das der Motor anspringt, ihr könntet die Einspritzventile oder die Benzinpumpe abklemmen.
 
B

bosancero

Dabei seit
09.01.2004
Beiträge
30
was ist besser,einen gebrauchten ZV oder den hallgeber austauschen..hab gehört das wenn man den ZV auseinanderbaut der nicht richtig funzt...
und könnte der FC 94 auch ein masseproblem sein,das z.B. etwas wasser drankam und ein Kurzschluss zur folge hätte?
ich habe aber das kabel zum ZV überptüft,scheint OK,wie kann man das noch überprüfen,wo führt das kabel noch...
 
Thomas

Thomas

Dabei seit
21.09.2001
Beiträge
3.061
Hallo,

fahr doch mal zum Schrotti und probier mal nen anderen aus. Achte halt drauf ob er weiniger Spiel hat wie deiner. Und wenns funkt ist alles erledigt. Denke mal deiner ist hin, wegen der Blende die schon am Hallgeber das Plastik abgeschabt hat.

Spannung zu hoch könnte aber auch heißen das ein Kabel welches gegen Masse geht einen zu hohen Wiederstand aufweist, dadurch fällt die Psannung nicht ab.

Hab keinen Schaltplan da sonst könnte ich mir das mal anschauen. Hat vielleicht jemand so ein "Wie helfe ich mir selbser"-Buch und könnte mir mal den Ausschnitt zumailen.
 
B

bosancero

Dabei seit
09.01.2004
Beiträge
30
hallo,

also beim schrotti hab ich einen gefunden,80EUR will der haben,nun sagt er ich kann den nicht zurückgeben wenn mein auto was anderes hat,das heist ich geb 80eur aus und danach kanns sein das ein massekabel defekt ist...dann muss ich wohl risiko gehn...oder
 
Thomas

Thomas

Dabei seit
21.09.2001
Beiträge
3.061
Hallo,

hab jetzt mal genauer nachgeschlagen, her Hallgeber hat 3 Kontakte einmal wird er mit Spannung versorgt (denke 12V da ich von einer alten Prüfanleitung noch 10,5V Mindestspannung im Kopf habe) dann hat er die normale Masse und einen dritten Anschluß welcher die Hallspannung wiedergibt diese wird auch gegen Masse gemessen, dewegen meinte ich Isolierung zurückschieben weil der Stecker aufgesteckt bleiben muss sonst wird der Hallsensor ja nicht versorgt.

Habe mal 2 Bilder aus einem Buch gemacht dort kannst dus dir mal anscheuen.

http://www.pixum.de/viewalbum/?id=1129167
 
B

bosancero

Dabei seit
09.01.2004
Beiträge
30
hallo,

danke,hab versucht es mir anzuschauen,leider kommt immer die meldung:

Sorry. Der Zugriff auf dieses Album ist Ihnen nicht gestattet.
 
Thomas

Thomas

Dabei seit
21.09.2001
Beiträge
3.061
Hallo,

sorry habe es in der eile garnicht als öffentlich umgestellt.

Jetzt sollte es gehen..
 
B

bosancero

Dabei seit
09.01.2004
Beiträge
30
hallo,

habe heut beim bosch den hallgeber bestellt,kommt morgen mittag,was mich aber beschäftigt ist,wo ich die verteilerkappe aufgemacht habe,kamen kleine weisse stückchen raus,aber man sah nichts abgebrochenes.Gibt es im verteiler selber,ausser dem hallgeber nochn plastikteil? hat jemand ein foto von innenleben vom verteiler???
 
GvMainberg

GvMainberg

Dabei seit
09.10.2020
Beiträge
8
Ich wurde hier auf diesen alten Thread aufmerksam gemacht weil ich auch den Fehler 94 habe. Ich habe noch einen alten (nicht mehr brauchbaren) Verteiler rumliegen (wenn man in Amiland wohnt schmeißt man sicher keine alten Opelteile weg) den ich aufgemacht und den Hallgeber herausgenommen habe. Die drei Anschlüsse sind (in der Reihenfolge am Stecker):
- Rot +12V
- Grün - Sensorausgang
- Schwarz Masse
Wie oben beschrieben wird Spannung angelegt und dann die Spannung zwischen dem grünen Sensorausgang und dem Masseanschluss gemessen. An meinem Ersatz-Sensor habe ich folgendes gemessen:
- Mit dem Blechfenster des Verteilerläufers "offen": ca. 5 mV
- Mit dem Blechfenster "geschlossen": ca. 60 mV
Obwohl es schon spät ist habe ich den fragwürdigen Verteiler am Auto abgeschraubt und einen alten Stecker (ich schmeiss NICHTS weg!) draufgemacht. Drehen am Läufer, und die folgenden Werte gemessen:
- Blechfenster "offen": 5 mV
- Fenster "zu": 170 mV, fast das dreifache des anderen Sensors.

Damit denke ich dass mein Problem einfach zu lösen ist, ich werde morgen Abend den Hallgeber in meinem Verteiler austauschen und hoffe mal dass dann die Spannung nicht mehr zu hoch ist!

Bis Morgen,
Dieter

Hallsensor.jpg
Hallgeber 2b.jpg
 
GvMainberg

GvMainberg

Dabei seit
09.10.2020
Beiträge
8
Zwischenergebnis: Der Hallsensor ist noch nicht umgebaut, aber ich habe mal schnell zwischendurch die Spannungen an meinem 100% funktionierenden Calibra 16V gemessen:
4 mV und 55 mV, ein ganz kleines bischen weniger als mein Ersatz-Hallgeber. Das sieht schonmal sehr gut aus!

Dieter
 
  • Gefällt mir
Reaktionen: alexgochcity

Ähnliche Themen