Fehler Ladedruckregelung und Schub-Ruckeln Z20LER

Diskutiere Fehler Ladedruckregelung und Schub-Ruckeln Z20LER im Z20LET | LEH | LEL | LER | NET Forum im Bereich Technik; Hallo an alle Opel-Turbo-Fahrer, bei der Suche nach Infos zu meinem aktuellen Motor-Probelm bin ich u.a. auf dieses Forum gestoßen und muss erst...
D

DSR

Dabei seit
11.06.2012
Beiträge
5
Punkte Reaktionen
0
Ort
Göttingen
Hallo an alle Opel-Turbo-Fahrer,

bei der Suche nach Infos zu meinem aktuellen Motor-Probelm bin ich u.a. auf dieses Forum gestoßen und muss erst mal eins loswerden: Hier sind definitiv die fähigsten Experten unterwegs, und die besten Hinweise zu finden!

Dann kurz zu meinem Fahrzeug:
Ich fahre einen seltenen Lotus Europa (ca. 50Stk. in Deutschland) mit dem Z20LER-Motor und M32-Getriebe. Im Lotus-Umfeld suche ich also vergebens nach passenden Informationen...

Hier im Forum gibt es zwar schon einige Beiträge zu Ladedruck-/Leistungsverlust, aber in keinem habe ich alle meine Sympthome bzw. schnelle Lösungen gefunden; daher hier mal alle charakteristischen Fahrbeanstandungen und bisheriegen Analyseergebnise:

Als ich das Fzg. aus England geholt hatte, sind mir die Sympthome nicht als Fehler aufgefallen - ich dachte die leicht wellenartige Beschleunigung liegt an einem schlechten Datenstand (Superchips).
Nun hat das Fahrzeug folgende Hardware-Änderungen:
- LEH-Lader (neu)
- 80er LMM und Ansaugung (neu)
- LEH Einspritzdüsen und Benzindruckregler (neu)
- EDS-Highflow-Saugrohr
- 2,5" AGA (Milltek) ohne Vorkat

Durch die neue offene Ansaugung ist mir das Abblasen des SUV dann sofort aufgefallen - beim Versuch der Abstimmung auf dem Prüfstand fiel weiterhin auf, dass das Fzg. auch bei überbrücktem Taktventil keine Leistung bringt, und den Ladedruck viel zu langsam aufbaut; nur ab 6 bis 7kU/min liegt voller Ladedruck (z.Zt. nur auf 1 bar abgestimmt) an, und die Kiste hat volle erwartete Leistung.
Das Ganze ist unabhängig von der Ladeluft-/Motor-Temperartur, reproduzierbar, aber nicht immer: Ab und an kann ich auch einmalig voll durchbeschleunigen als ob alles i.O. wäre. Kühlwassertemp.sensor zeigt plausible Werte im Kombi an.
Weitehin gibt es folgende Auffälligkeit: im Schub habe ich ab ca. 3200 U/min ein Ruckeln/Vibrieren, das auch beim Trennen der Kupplung bis in Richtung 1000 U/min vorhanden ist; das Ruckeln setzt spontan absolut digital ein, daher schließe ich irgendwelche Unwuchten aus. Ein falsches Drehzalsignal und damit ein Fehler in der Schubabschaltung? Drehzahlmesser geht allerdings normal, auch Leerlaufregelung ist i.O. - Fahrpedal und Drosselklappe schließe ich also auch aus.

Fehlerspeichereinträge sind natürlich keine vorhanden - wäre ja auch zu einfach...
...ein Mitschreiben der Messwerteblöcke ist leider nicht möglich, da es keine Diagnosedatensätze für den von Lotus in Eigenregie applizierten Motor gibt (nicht mit Astra-Daten kompatibel)

Die gesamte Steuerdruck-Verschlauchung samt Unterdruckspeicher und SUV selbst habe ich schon abgedrückt -> keine Leckage.
Das Magnetventil des SUV habe ich getauscht, ebenso den MAP-/AIT-Sensor.

Nun die konkrete Frage:
Welche Parameter können ein Schalten des Taktventils vom SUV auslösen, und ebenso Ladedruck über das Wastgate abbauen sowie Leistung mittels Zurücknahme der Frühzündung reduzieren?!
Klopfregelung? Aber warum geht's dann ab 6000 U/min immer?
Ich könnte mir irgendeinen Zusammenhang zu Drehzahlsensor/Hallsensor vorstellen, aber wie kann ich das mit "Bordmitteln" prüfen?

Bitte dringend um Experten-Input, da dieser Motor ziemliches Neuland für mich ist,
vielen Dank im Voraus für eure Unterstützung!

Sportliche Grüße,
DSR
 
Samy

Samy

Dabei seit
26.09.2001
Beiträge
4.223
Punkte Reaktionen
3
Ort
Borken
Was sagen denn die Werte die man extern messen kann wie sehen diese exakt aus? Sprich Ladedruckverlauf, Lambdawert ? Zum testen ein Opeldatenstand aufspielen und mit dem Tester eine Diagnosefahren wäre sinnvoll.

Was wurde am Regelventil überbrückt? wenn man es überbrückt dann wird der minimale Ladedruck gefahren dann wäre das verhalten natürlich normal. Es muß der Schlauch zur Wastegatedose abgezogen werden. Aber dann kommt schnell die Falle das er die Drosselklappe schließt weil er zuviel Moment erreicht und in Schutz geht zur Momentenbegrenzung. Also muß man das mit im auge behalten sonst ist der Test zwecklos. Auch da sinnvoller mti einem Messgerät den Dutycycle des Regelventils zu messen. Die Unterdrucksteuerung würde ich erstmal ganz wegräumen um es nur erstmal auszuschließen. Sprich Den Schlauch der vom BDR Unterdruck normal ins Unterdruckspeichersystem geht anstelle dessen direkt auf das Umluftventil anschließen so wie z.b. damals beim C20LET es aufgebaut war. Dann ist das schonmal aussen vor.

Wurde beim neu Abstimmen der Superchips Datenstand als Basis genommen oder ein original Datenstand? Nicht das dort ein Fehler im Datenstand weiter übernommen wurde. wäre auch noch evtl. denkbar.
Wie verhält sich das Fahrzeug mit Seriensteuergerät/Abstimmung sind dort alle fehler genau so vorhanden und wie ist da der Ladedruckverlauf?

Ist der Ansaugschlauch zwischen Luftfilter und Turbolader steif genug um dem Unterdruck stand zuhalten?
 
D

DSR

Dabei seit
11.06.2012
Beiträge
5
Punkte Reaktionen
0
Ort
Göttingen
Danke für's erste Feedback bzw. Hinterfragen des Sachverhalts.

Dazu folgende Infos:

Als erstes bekam das Fzg. einen Seriendatenstand + Anpassung Kennfeld größerer LMM + Anpassung größere Einspritzdüsen mit 3,3bar BDR (Serie LEH).
Bereits mit diesem Datenstand fiel das unkontrollierte Schalten des Magnetventils vom SUV auf.
Dieses Verhalten war auch zuvor schon da, man hat es nur mit dem geschlossenen Luftfilterkasten kaum gehört.

Daraufhin wurde das Magnetventil getauscht -> keine Veränderung; das bedeutet dann aber, dass das Ventil eine "falsche" Steuergröße bekommt; muss aber ein plausibler wert sein, sonst würde ja ein Fehler gesetzt.

"Überbrückt" wurde dann dieses Magnetventil des Schubumluftventils (nicht des Wastegates!) - so wie von Dir beschrieben Samy: Steuerdruckleitung direkt an Saugrohrdruck anschließen.

Zu dieser Konfiguration habe ich dann Leistungs-, Ladedruck- und Lambda-Kurven (für max 0,94bar rot und 1,23bar blau):
Leistung_Lambda_Ladedruck.jpg
Bei der roten Ladedruckkurve sieht man besonders den Peak bei 2300 U/min, danach fällt der Druck ab (kann ja nur übers Wastegate gesteuert sein, oder?) und erreicht erst bei 6250 U/min wieder sein Maximum.
Auffällig ist weiterhin, dass der Motor kaum mehr Leistung entwickelt, obwohl 0,3 bar mehr Ladedruck gefahren wird. Das kann doch nur über einen deutlichen Zündwinkeleingriff erfolgen, oder? Wenn ja, warum? Auch hier muss doch eine "falsche" aber plausible Steuergröße vorliegen, oder?

Ob der Lambdawert zu diesen Lastzuständen plausibel/aufflällig ist, kann ich nicht beurteilen; dazu feht mir die Erfahrung mit dem Motor.

Dann noch eine Leistungskurve mit 1,6bar im Vergleich zu 1bar:
Leistung_1.0-1.6bar.jpg
Hier sieht man die Schwankungen ganz deutlich, auch den schon erwähnten sprunghaften Anstieg nach einem Einbruch zw. 5750 und 6250 U/min.

Einen Opel-Datenstand aufzuflashen war auch unsere erste Idee - aber die Datencontainer haben nicht die gleiche Größe, weshalb das nicht funktioniert bzw. das Steuergerät lahmlegen würde.

Die Ansaugung ist in 80mm-Alurohr ausgeführt, eine Verringerung des Querschnitts ist also auszuschließen.

Ich bin mir sicher, dass dem ganzen Spuk ein falscher aber für die Motorsteuerung plausibler Parameter zugrunde liegt - aber welcher?
 
E

EDS-Fahrzeugtechnik

Dabei seit
24.03.2005
Beiträge
1.726
Punkte Reaktionen
4
Ort
Marl
Hallo !

Ich habe selbst eines dieser seltenen Fahrzeuge mit einem ähnlichem Setup abgestimmt und die folgendenden Probleme traten bei uns auf :

1) Die Gewindestange der Wastegatedose kolledierte mit der Feder an der VBandschelle und hielt manchmal das Wastegate offen !

2) Auslassventile wurden unter Vollast aufgedrückt , nachdem das Vantilsetzmaß eingestellt wurde , lief der Motor perfect !

mfg [email protected]
 
D

DSR

Dabei seit
11.06.2012
Beiträge
5
Punkte Reaktionen
0
Ort
Göttingen
Hallo ASH,
na dass Ihr den Europa auch bedaten könnt, hätte ich mal wissen sollen! Ich hab mir'n Wolf gesucht, bis ich jemanden gefunden hatte...
...vor 1/2 Jahr als ich das Saugrohr bei euch bestellt hatte, habt Ihr noch abgewunken :-(

Danke für die Tips!
1) kann ich ja sehr schnell kontrollieren -
erklärt aber nicht das falsche Regeln des Magnetventils vom SUV; das muss doch i.O. arbeiten, oder empfiehlst du euren Kunden grundsätzlich dieses Taktventil "tot" zu legen?
2) Versteh ich das richtig, dass Ventile/Federn sich so drastisch setzen, dass die Federvorspannung nicht ausreicht? Dann ist das für alle Motor dieser Baureihe typisch? Das müsste dann aber mit steigender Drehzahl und Abgasdruck immer schlechter werden, oder?
 
Samy

Samy

Dabei seit
26.09.2001
Beiträge
4.223
Punkte Reaktionen
3
Ort
Borken
Zum ersten Bild der Ladedruckverlauf ist dort doch sehr konstant sehe da kein Problem? Der Überschwinger bei der roten Kurve ist Abstimmungssache Ladedruckregelung besser einstellen und der überschwinger kommt nicht mehr vor. Wahrscheinlich wird dieser auch nach 3, 4, 5 mal beschleunigen ohne Lernwertereset oder Neuprogrammieren auch von alleine weggeregelt. Bei der blauen ist auch der Ladedruck konstant man sieht auch an der Regelung das der Ladedruck gewollt ist vom Steuergerät bei einem mechanischen Problem würde der Ladedruck nicht plateauartig stehen bleiben und dem Füllungsbedarf folgen sondern stetig steigen und von unten herraus langsam starten. Nicht aufregeln schnell und stetig dann spontan abbremsen und halten das ist eher eine Regelung. Was man auch noch sieht ist das er in der roten Version viel zu fett abgestimmt ist dort liegt er soweit ich es richtig erkenne bei Lambda 0,69 oder evtl. sogar weiter darunter da normale Messgeräte nicht unter 0,69 kommen und es auch 0,60 sein könnte aber auch da einstellungssache kein mechanischer defekt.

Wenn die Momentenbegrenzung der Motorsteuerung nicht angepasst wurde aber der Ladedruck und Füllungswunsch weit nach oben geschoben wird kämpft er sich durch Zündwinkel und Drosselklappenschließen das Moment bzw. Leistung zurück. Ob das dort der Fall ist weiß ich nicht ohne das Auto zu sehen aber das Diagramm zeigt nichts was in irgend einer weise auf ein mechanisches Problem hindeuten würde. Kann nicht ganz nachvollziehen wieso dort erst bei 6250upm bei der roten Kurve wieder druck anliegen soll der Ladedruck ist doch über das gesmate Drehzahlband ausgeregelt ohne Probleme da? Das er bei 6250upm bzw. hohen Drehzahl wieder aufsteigt ist logisch (und man redet hier nur von 0,05-0,10bar unterschied im gesamten Drehzahlbereich was wiederrum ganz normal ist) weil der Ladedruckbedarf um die Füllung aufrecht zu halten durch den Gegendruck und Nockenwellenprofil bedingt nach oben immer weiter ansteigt. Wenn man die Füllung bei steigender Drehzahl stärker absenkt wird auch der ausgeregelte Ladedruck obenraus gleich bleiben oder fallen je nachdem wie man es einstellt.

Beim zweiten Bild gibt es sehr viele Gründe für den Verlauf was macht der Zündwinkel wenn er zu früh gestellt ist Klopfen rückzieht sieht es schnell so aus wie auf dem Bild. Auch wenn die Momentenbegrenzung ihn eindrosselt weil man die nicht korrekt angepasst hat. Etc. etc.

Also ich sehe auf keinen der beidne Diagramme ein mechanisches Problem nur umgesetzt einstellung aus dem Steuergerät. Kann natürlich trotzdem was mechanisch Problematisch sein deswegen die Frage ob er komplett original ganz normal fährt ohne Probleme im Schub ohne Probleme beim Gasgeben?

Hast du einmal eine Druckanzeige in dem Schlauch zum Umluftventil gehängt und beobachtet was für ein Druck dort bei Vollgas anliegt dort muß solange Vollgas gegeben wird der Ladedruck anliegen. Oder hat er dort einbrüche.
Die Geräusche die du durch den offenen Filter hörst können auch von der schließenden Drosselklappe kommen. Deswegen nochmal die frage obs mit absolut original Steuergerätdaten auch der Fall ist? Und wie tritt es auf beispiel 4 Gang 2000upm vollgas halten bis Begrenzer. Was macht das Geräusch?
 
Zuletzt bearbeitet:
D

DSR

Dabei seit
11.06.2012
Beiträge
5
Punkte Reaktionen
0
Ort
Göttingen
Nochmal eins vorweg: Die Diagramme sind alle von Messungen OHNE elektrische Ansteuerung des SUV über Magnetventil und Unterdruckspeicher.

Sicher hat mir der Tuner die "besten Kurven" gegeben - darin spiegelt sich das Verhalten im Straßenbetrieb nicht wirklich wieder. Ich muss mal ein Viedeo vom Manometer Saugrohrdruck in Kombination mit den Drehzahlmesser machen.
Dann sieht man wie der Ladedruck (OHNE elektrische Ansteuerung SUV) sich nur langsam aufbaut; vor allem aber sieht man MIT elektrischer Ansteuerung, wie ich einen Sauger fahre (-0,5 bar) und dann beim Durchbeschleunigen mit ca.80-100% Fahrpedal mehrmals kurz Druck aufgebaut wird, um dann mit dem beschriebenen Zischen das SUV wieder zu öffnen, und der Druck fällt wieder <0bar. Also "Zischen" = Saugrohrdruck < 0bar!
Ganz selten kann ich aber völlig normal Beschleunigen, der Druck ist sofort da und wird gehalten. Daher tippe ich ja auf irgendein sporatisches elektrisches Problem, nix mechanisches wie du auch schon gesagt hast Samy.

Die Idee mit der Momentbegrezung ist erst mal sehr plausibel, hab ich auch heute beim Tuner nachgehakt - DME Begrenzung + Füllungsbegrenzungen sind aber rausgenommen.

Wie schon gesagt: Das Problem ist nicht immer reproduzierbar, ab und zu scheint alles zu funktionieren wie vorgesehen.
Welches Bauteil / welcher Signalzustand kommt also für einen völlig falsches Schalten des Magnetventils des SUV (=Zischen)in Frage? Ein Ladedruck-/Leistungsgesteigerter Motor muss doch auch MIT diesem elektrisch angetakteten Ventil klar kommen, oder warum legen einige diese Steuerung lahm?
 
Samy

Samy

Dabei seit
26.09.2001
Beiträge
4.223
Punkte Reaktionen
3
Ort
Borken
Ich kenne keinen der die Steuerung lahm legt bzw. macht das kein Sinn und hat auch nichts mit der Leistungssteigerung zutun. Das ist unabhängig davon. Ein fehlerhaftes Ansteuern kommt nur von der Motorsteuerung Woanders kanns ja nicht herkommen.
Lahmlegen machen vielleicht einige aus dem Grund weil der Unterdruckspeicher oft die Schläuche verliert und er dann ungewollt dauerhaft das Umluftventil öffnet weil eben kein Druck mehr hingelangt. wenn das System weg ist kann das nicht so schnell passieren. Aber Kabelbinder oder kleine Schlauchschellen helfen da ebenso.

Macht er das zischen und Druckablassen auch mit komplett entfernter unterdruckregelung wenn nur der Schlauch direkt auf das Umluftventil geht? Wurde das SUV System in dem Fall auch aus dem Steuergerät programmiert das er wegen dem fehlen nicht in Notlauf geht? Und wie ist dann der Druck dort ist das mal gemessen worden direkt am Umluftventilschlauch?

Kommt evtl. der Tip von Arno mit dem verklemmenden Gestänge in Frage?

Vielleicht hilft ein Video es besser zu verstehen was dort passiert als nur geschrieben.

Ansonsten würd ich immer noch Serie aufspielen. SUV System alles Serie. Ladedruckanzeige eine normal hinter drosselklappe andere am Schlauch zum Umluftventil schauen das dort immer der selbe Druck anliegt.
Wastegatedose kontrollieren ob das Gestände nicht mit der Vbandschelle kollidiert diese ggf. richtig drehen.

Und dann davon berichten was er in dieser Konstilation tut und was da auf den Anzeigen zu sehen ist.

Ansonsten ist die Problematik zu komplex um es in einem Forum in sinnvollem Zeitrahmen herrauszufinden da müßt ich das Auto vor mir haben um den Fehler zu finden sonst schreibt man sich ja die Finger wund ;)
 
D

DSR

Dabei seit
11.06.2012
Beiträge
5
Punkte Reaktionen
0
Ort
Göttingen
Kann es sein, dass dieses Problem bei mir zuschlägt:
https://www.opel-turbo.de/c20let/showthread.php?109931-Meine-DK-geht-nicht-mehr-auf-30-*FREU*/page4&highlight=schubumluftventil

Habe dazu gerade mal ein 2. Ladedruckanzeige vor Drosselklappe angeschlossen.
Filmen war alleine und bei den Lichtverhältnissen schlecht, aber ein Snapshot zu einem Betriebspunkt reicht m.A. nach aus:
Magnetventil vom SUV inaktiv;
4. Gang, 3000U/min, dann 100%Pedal, Druck vor DK hat anfangs den typischen Überschwinger (bis ca. 0,8bar), den man auch im Diagramm sehen kann, wird dann sofort auf 0,5bar eingeregelt; dann bleibt der Druck nach DK bei ca. 0,5bar - vor DK steigt der Druck langsam weiter bis ca. 0,9 bar (im Bild bei 4500 U/min)
D.h. die DK ist nicht komplett offen!
Ladedruck_vor-nach-DK.jpg
Wenn ich das mehrmals durchführe kommt es allerdings auch vor, dass beide Werte (vor und nach DK) parallel ansteigen - also DK voll geöffnet.

Laut Tuner ist das Momentenmodell auch auf Ebene 2 angepasst - aber da der Kollege mehr VAG als Opel macht, kennt er dieses spezifische Problem nicht. Die Voraussetzungen passen aber zu meiner Hardware: LEH-Lader, EDS-Saugrohr.
Und nun?
 
Samy

Samy

Dabei seit
26.09.2001
Beiträge
4.223
Punkte Reaktionen
3
Ort
Borken
Neu abstimmen das ganze die Motorsteuerung will nicht soviel Leistung fahren und daher kommt es dann eben dazu. Wie ich schon schrieb mal Serie draufmachen und schauen wenn dann wie zu erwarten its alles normal läuft ein vernünftiges Tuning und es läuft. Das hat mit Ebene 2 gar nichts zutun da gehts um was anderes, im übrigen auhc relativ riskant daran zu drehen besonders bei ner Hybrid ecu bei nem deadlock wirds doof. Und eine VAG ME9 ist von den Abläufen und Funktionen nicht anders als eine Opel, Lotus ME7.6 von daher ist das eigentlich kein Grund das es nicht funktioniert.
 
DD

DD

Dabei seit
28.02.2005
Beiträge
1.949
Punkte Reaktionen
3
Ort
Oberhausen
Hauptproblem ist der von Lotus mehr schlecht als recht applizierte Seriendatenstand, da läuft einiges richtig schief!
Fahr zu jemandem hin, der sich mit dem Motor auskennt und auch vernünftig loggen kann (weil ohne Messwerte geht es nicht) und lass das Auto dort ein paar Tage stehen um eine vernünftige Abstimmung machen zu lassen!
Ich denke, Du warst in Heiligenstadt zum abstimmen, richtig? :) Der sollte das normal können!

Gruß, Stephan
 
Zuletzt bearbeitet:
Thema:

Fehler Ladedruckregelung und Schub-Ruckeln Z20LER

Fehler Ladedruckregelung und Schub-Ruckeln Z20LER - Ähnliche Themen

Zu wenig Ladedruck P1106: Hallo beisammen, bräuchte mal eure Hilfe. Mein zlet hat Probleme mit dem Ladedruck, genau genommen hat er zu wenig davon. Auch landet ab 200km/h...
Entscheidungshilfe / Fehlersuche Z20LEL: Hallo Bei dieser Gelegenheit wollte ich mich auch gleich vorstellen. Ich lese hier nun schon sehr lange mit und hab mir auch schon den einen oder...
Z20LER Leistungseinbruch / Ladedruck zuwenig?: Hallo, bin neu hier im Forum und hab auch gleich ein Problem mit meinem Astra H. Es ist ein Z20Ler Motor der jetzt 90tkm drauf hat. Alles Serie...
Ladedruckschwankungen LEH: hallo zusammen, fahre einen astra h opc z20leh mit großen llk, vrx remus 70mm ab lader und vectra c ansaugung. mir fehlt es seit ner zeit an...
Ladedruck schwankt, keine leistung, ruckeln usw.: hi jungs, hab mir gestern nen calibra turbo gekauft, allerdings bockt der motor rum, und ich bin turbo-total-laie, ich hoffe ihr könnt mir...
Oben