Benzinpumperelais

  • Autor des Themas bladerunner
  • Erstellungsdatum
bladerunner

bladerunner

Dabei seit
19.04.2002
Beiträge
192
Hallo
Wie wird das Relais bei einem 93 let gesteuert?
Bei mir wird nur ein Kreislauf aufgemacht, das zur Einspritzung und eben NICHT zur Benzinpumpe.
Zwei Relias und zwei STG bereits getestet.
Kabel sind anscheinend auch ok.
Wo kann da noch der Fehler liegen?
 
03.05.2019
#1
A

Anzeige

Guest

Schau mal hier: Benzinpumperelais . Dort wird jeder fündig!
Andy601

Andy601

Dabei seit
14.07.2008
Beiträge
652
eigentlich macht das BPR nur mal kurz auf, um Benzindruck aufzubauen und dann erst über einer gewissen Drehzahl
 
A

A16LES

Dabei seit
05.04.2016
Beiträge
40
Eben nicht, bei der Bosch Motronic 2.5, 2.7 und 2.8 wird bei Zündung „Ein“ die Kraftstoffpumpe NICHT angesteuert.
Erst wenn das Steuergerät das Signal des Kurbelwellensensors empfangen hat.
Kein Signal des KW-Sensors: kein Zündfunke, kein Benzin!!
 
bladerunner

bladerunner

Dabei seit
19.04.2002
Beiträge
192
A ja.
KW Sensor. Hier könnte der Hund begraben sein!
Kann man den testen oder lieber gleich neu machen und gut ist.
 
Andy601

Andy601

Dabei seit
14.07.2008
Beiträge
652
solltest du ja am DZM sehen, Starterdrehzahl sollte bei über 300U/min liegen
 
bladerunner

bladerunner

Dabei seit
19.04.2002
Beiträge
192
Und das kurze Aufpumpen des Systems nach Zündung an?
Nur über das STG oder auch der KW Sensor?
Das Signal am Relias fällt auch.
 
Andy601

Andy601

Dabei seit
14.07.2008
Beiträge
652
A16LES, hat geschrieben, dass es das "aufpumpen" nicht gibt. Ich hab leider keine Serien-Motronic, dass ich das überprüfen könnte.
 
bladerunner

bladerunner

Dabei seit
19.04.2002
Beiträge
192
A ok. Sicher? Dachte 93 let hatte das Aufpumpen.
Falls nicht wäre es eine Erklärung.
Dann bleibt nur noch KW Sensor und
Zündschloss.
Denn nach Zündung an, bekommt Einspritzung Strom, Pumpe nicht.
Ich muß aber erstmal den neuen Benzindruckregler einbauen um es zu testen.
Der alte ist anscheinend zu. Lässt nichts mehr durch.