4x4 Problem, Allrad schaltet bei voller Leistung ab

  • Autor des Themas macke
  • Erstellungsdatum
macke

macke

Dabei seit
06.02.2013
Beiträge
222
Der Finger hat schon Kontakt zur Kappe,aber der Abnehmer in der Kappe hat eine recht schwache Feder. Wenn die Fingerwelle ruckartig wandern würde,die Distanz ca 1mm von der fehlenden Distanzscheibe,könnte es eventuell zu Kontaktfehlern kommen. Ob sie ruckartig wandern weiß ich allerdings nicht,kann ich mir schlecht vorstellen
 
Thomas20

Thomas20

Dabei seit
29.12.2002
Beiträge
2.839
Wovon sprichst du ?

der c20let hat keinen separaten Drehzahlsensor und schon garnicht an der Verteilerkappe, wenn ich dein Schreiben richtig deute ?!

wie schon geschrieben bekommt er es über kurbelwellensensor und dieser funktioniert wohl weil sonst dein Auto nicht laufen würde.

also Leitung zum Stg oder zum Tacho kontrollieren und Tacho Platine selber.
 
  • Gefällt mir
Reaktionen: Alex95
Alex95

Alex95

Dabei seit
07.07.2016
Beiträge
385
Ich bin von mal zu mal verwirrter, wenn ich das hier lese 🙈

Schon mal spaßeshalber des Kabelbaum getauscht?
 
Cali-Faucher

Cali-Faucher

Moderator
Dabei seit
17.01.2002
Beiträge
15.837
ich würde überhaupt nix tauschen,ich würde STG Stecker abmachen und auf alle Pins Kontaktfett bzw.Elektronikgel reinmachen und gut ist.
Mit dem Verteiler verstehe ich nicht,wenn da was kaputt ist gehört das neu.Wenn das nicht okay ist bekommst Zündaussetzer.
Sensoren tauschen obwohl der Motor nicht muckt ist unnötige Arbeit.
 
macke

macke

Dabei seit
06.02.2013
Beiträge
222
Moin. Hab heute den Stecker vom MSG mal abgemacht,Pins mit Kontakfett behandelt,Stecker wieder drauf...scheint so,als hätte sich die Drehzahlmessernadel beruhigt. Aber muss halt noch auf der Strasse getestet werden und dann auch mit Allrad an,ob er 4x4 immer noch abschaltet.
 

Ähnliche Themen

Neueste Beiträge