Ergebnis 1 bis 1 von 1

Thema: Elektrikprobleme bei x12xe auf C20xe

  1. #1

    Registriert seit
    09.10.2018
    Beiträge
    3

    Elektrikprobleme bei x12xe auf C20xe

    Hallo zusammen,

    ich habe einen X12XE Innenraumkabelbaum wegen EPS verbaut.

    Nun bin ich am anschliessen der Kabel an den C20XE Kabelbaum (müsste der aus dem Kadett sein)

    Am x12XE Stecker - siehe Bild
    - sind folgende Kabel:

    3 x rot blau
    1 x schwarz
    1 x braun
    1 x braun schwarz
    1 x braun rot
    1 x braun blau
    1 x braun weiss
    1 x grün
    1 x rot

    Angeschlossen am C20xe habe ich Folgendes:

    1 x braun weiss an braun weiss
    1 x blau an blau
    1 x rot blau an rot blau
    1 x braun blau an braun blau
    1 x braun weiss an braun weiss
    1 x gelb braun an gelb braun

    Aktuell leuchtet keine MKL und weder Sprit kommt an noch habe ich Zündfunke.

    Was muss ich noch anklemmen und wo / wie?

    Danke Euch vorab.
    Angehängte Grafiken Angehängte Grafiken

  2. Anzeige

    Hast du schon mal in So wird`s gemacht geschaut? Eventuell hilft dir das ja bei deinem Problem!?

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 15.10.2015, 10:25
  2. Corsa B X12XE orig. Federn oder Sport
    Von DankeKeke im Forum Suche...
    Antworten: 0
    Letzter Beitrag: 24.03.2011, 07:18
  3. Elektrikprobleme beim Vectra A
    Von Shadowchild im Forum Technik-Smalltalk
    Antworten: 15
    Letzter Beitrag: 08.10.2009, 12:11
  4. Elektrikprobleme astra gsi 16v
    Von vectraa im Forum Technik-Smalltalk
    Antworten: 1
    Letzter Beitrag: 10.02.2006, 21:41
  5. corsa b 1,2 16V 65(X12XE) Motronic neu Abstimmen
    Von Eric im Forum C20XE | X20XER
    Antworten: 1
    Letzter Beitrag: 09.04.2002, 16:33

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •