Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 30 von 30

Thema: Stottern ab 0.9 bar LD, hilfe....

  1. #21
    Avatar von Cali-Faucher
    Registriert seit
    17.01.2002
    Ort
    Schweinfurt
    Beiträge
    15.259
    du mußt dich informieren welche Chipversion im STG ist.Ein alter Datenstand
    ist für Seriendüsen ausgelegt mit 4,5 bar Benzindruck.Neue Version ist für 470 er und 3,0 bar Benzindruck,somit mußt du auch 470 er verbauen sonst geht das in die Hose.
    Satz Zündkerzen?kauf dir doch welche...gibts überall

  2. Anzeige

    Hast du schon mal in So wird`s gemacht geschaut? Eventuell hilft dir das ja bei deinem Problem!?

  3. #22

    Registriert seit
    27.07.2009
    Ort
    Engen
    Beiträge
    20
    Hab nur nach den Kerzen gefragt, weil jemand dich auf der 2. Seite empfohlen hat.
    Die Phase ist vor etwa 10 Jahren rein gekommen. Gab es da schon die neuere Software? Steht das auf dem Chip im Steuergerät?
    Solange fahre ich mit Seriendüsen und 3 bis 4.5bar Benzindruck.

  4. #23
    Avatar von Mr. ZLET
    Registriert seit
    02.03.2005
    Ort
    Wien
    Beiträge
    2.256
    Also hier müssen mal grundlegende Dinge abgeklärt werden, sonst gehen gutgemeinte "Verbesserungen" womöglich nach hinten los.

    @ Kai

    Welche Farbe haben deine E-Ventile? Gelb, Schwarz oder Blau? Wenn du mit originalen 348ccm Düsen nur 3 Bar Systemdruck mit einer Phase 3,5 mit K26 fährst, fährst du vermutlich nicht mehr lange.....Vermute aber, wenn du originale Düsen verbaut hast, dass der BDR seinerzeit auf 4,5 Bar bei EDS eingestellt wurde. Für die Phase 3,5 muss ja auch noch der MAP Sensor neu kalibriert werden. Beides sind integrale Bestandteile des Phase 3,5 Pakets (sofern nicht LEH-Düsen verbaut werden, dann bleibt der BDR Serie). Also darauf wird jeder Kunde ganz sicher hingewiesen, der dieses Paket kauft.

    Mit der Rechnung von EDS oder einer Seriennummer auf einem EDS Aufkleber kann der genaue Datenstand identifiziert werden.
    EDS-MOTORSPORT
    Network Austria

  5. #24

    Registriert seit
    27.07.2009
    Ort
    Engen
    Beiträge
    20
    Erst mal Danke für die ausführliche Antwort. Meine Ventile sind gelb, der Druck liegt bei 3 Bar im Leerlauf. Allerdings habe ich in dem Auto doch nur ne Phase 2. Sorry, das war vornüber 10 Jahren. So lange hat mit dem K16 auch alles gepasst. Da stimmt das doch soweit dann alles?
    Ich habe nur weiterhin das Problem mit zu hohem Ob, etwa 1.7bar. Da hat er dann auch wieder Aussetzer. Der Dauerdruck liegt bei knapp über einem bar.
    Im normalen Fahrmodus liegen 0.6/0.9 an.

  6. #25
    Avatar von Cali-Faucher
    Registriert seit
    17.01.2002
    Ort
    Schweinfurt
    Beiträge
    15.259
    du darfst auch nicht soviel Ladedruck fahren mit der Ph 2! normal ~1,3 OB und 0,9 DD,keine 1,7/1,1!
    oder mach ein upgrade auf Phase 3.5

  7. #26

    Registriert seit
    27.07.2009
    Ort
    Engen
    Beiträge
    20
    Das läuft seit 10 Jahren so. Was jetzt nicht heisst, dass es deshalb gut ist. Wie soll ich ihn denn runter bekommen? Das ist ja mein Problem gerade. Der normale Druck passt ja, nur mit Phase ist es zuviel. Dose ist ungespannt.

  8. #27

    Registriert seit
    27.07.2009
    Ort
    Engen
    Beiträge
    20
    Kann es sein, das die Phase 2 "etwas" modifiziert wurde? Hab mir da nie weoter Gedanken zu gemacht

  9. #28
    Avatar von Cali-Faucher
    Registriert seit
    17.01.2002
    Ort
    Schweinfurt
    Beiträge
    15.259
    Montiere eine Serien wg Dose

    Gesendet von meinem HTC 10 mit Tapatalk

  10. #29

    Registriert seit
    27.07.2009
    Ort
    Engen
    Beiträge
    20
    Wozu das? Hat doch mit der geklappt, bis ich den Lader getauscht hab.
    Hab eben mit Eds telefoniert. Die raten mir zu ner Einzelanstimmung mit 630er Düsen. Kennt jemand zufällig nen guten Ansprechpartner für sowas in Süddeutschland?

  11. #30
    Avatar von Cali-Faucher
    Registriert seit
    17.01.2002
    Ort
    Schweinfurt
    Beiträge
    15.259
    Zitat Zitat von Kai O. Beitrag anzeigen
    Wozu das? Hat doch mit der geklappt, bis ich den Lader getauscht hab.
    Hab eben mit Eds telefoniert. Die raten mir zu ner Einzelanstimmung mit 630er Düsen. Kennt jemand zufällig nen guten Ansprechpartner für sowas in Süddeutschland?
    Ganz einfach,weil du zuviel ladedruck hast und nicht runterregeln kannst.stärkere wg Dose verbaut man erst ab Phase 3.
    Ich weiß nicht was du mit EDS besprochen hast,mit so einem k26 er Lader ist ne Phase 3.5 mit 470 er ideal,die ist auch am beliebtesten von den EDS Phasen,da braucht man keine einzelabstimmung auf 630 er EV.mit einer einzelabstimmung kann man schon das Optimum rausholen aber ich vermute das der Motorblock Serie ist und da sollte man es mit ~330 PS gut sein lassen...

    Gesendet von meinem HTC 10 mit Tapatalk

Ähnliche Themen

  1. Nach Motorumbau: Stottern ab 0,3-0,4 bar
    Von k16v im Forum C20LET
    Antworten: 26
    Letzter Beitrag: 29.05.2016, 21:21
  2. Stottern und Abgaskontrollleuchte,Hilfe!
    Von wtcars im Forum Z20LET | LEH | LEL | LER | NET
    Antworten: 15
    Letzter Beitrag: 28.07.2010, 17:59
  3. HILFE !!! Starkes ruckeln ab 1 bar
    Von pierrekiki im Forum C20LET
    Antworten: 5
    Letzter Beitrag: 27.05.2007, 17:30
  4. Hilfe Benzundruck zu niedrig nur 2 Bar
    Von DOHC JAEGER im Forum C20XE | X20XER
    Antworten: 17
    Letzter Beitrag: 16.05.2007, 17:19
  5. Hilfe 0 bar Ladedruck!!!!!!!!!!!
    Von TheVanquish im Forum C20LET
    Antworten: 32
    Letzter Beitrag: 29.12.2002, 18:53

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •