Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 23

Thema: Stottern ab 0.9 bar LD, hilfe....

  1. #1

    Registriert seit
    27.07.2009
    Ort
    Engen
    Beiträge
    16

    Stottern ab 0.9 bar LD, hilfe....

    Hi zusammen!
    Ich habe ein wirklich nerviges Problem.
    Im OB oder bei Abruf der Phase habe ich starkes Ruckeln. Er erreicht auch die 1.2 Dd dadurch nicht. Selbst ohne Phase stottert er im Ob.
    Mein
    aktuelles Setup:
    Lader K26 + Sitzring neu. (Vorher k16, lief einwandfrei)
    Forge Wastegate mit blauer Feder. (Habe alles probiert)
    Eds 3.5+
    Catchtank, dh direkter Anschluss Regelventil an Lader
    Vor dem Laderumbau lief alles wie es soll.
    Es wurde nur der Lader geändert, die Phase war bereits drin.
    In dem Zuge habe ich nen Catchtank und Stahlflexbenzinleitungen verbaut .
    An der Pumpe liegen 13,8v an.
    Fehlercodes habe ich keine.
    Seltsam ist noch, dass der normale Ladedruck bei gut 0.7bar liegt und der Overboost eher Richtung 1.1 will.
    Das Wastegate ist nicht gespannt.
    Ich tendiere zum Benzindruck. Der Umbau dauerte zudem mehrere Monate.
    Bin gespannt auf euren Input:-)
    Geändert von Kai O. (12.08.2017 um 21:15 Uhr)

  2. Anzeige
    Etzold

    Registriert seit
    21.01.2009
    Beiträge
    672
    Hallo Kai O.,

    Hast du schon mal in So wird`s gemacht geschaut? Eventuell hilft dir das ja bei deinem Problem!?

  3. #2

    Registriert seit
    27.07.2009
    Ort
    Engen
    Beiträge
    16
    Kleines Update:
    Er hat doch einen Fehler gespeichert. Und zwar den Klopfsensor.Allerdings glaube ich, dass das ein Folgefehler durch die Gemischproblematik sein könnte. Was denkt ihr? Er riecht zudem vorne leicht nach Sprit. Ist aber alles dicht soweit. Der Spritfilter war etwas zu, hat aber nichts geändert.
    Mit fällt langsam nichts mehr ein...

  4. #3
    Avatar von Cali-Faucher
    Registriert seit
    17.01.2002
    Ort
    Schweinfurt
    Beiträge
    15.251
    was für Auto ist das überhaupt?welche Benzinpumpe ist verbaut?Benzindruck müßte man prüfen während der Fahrt sonst alles nur rätsel raten
    es könnten allerdings auch Zündungsprobleme sein durch falsche Kerzen oder Zündkabel...

  5. #4

    Registriert seit
    27.07.2009
    Ort
    Engen
    Beiträge
    16
    Es ist ein Kadett E.
    Die Pumpe ist dieselbe wie vor dem Ladertaussch.Ne größere Bosch, Nummer müsste ich schauen. Ebenso die Zündkabel. Kerzen sind neue Iridium von Ngk. Die auch Eds empfiehlt. Die Kerze wirkt vom Bild her eher als ob er fett läuft. Auch bei abgezogenen Unzerdruckschlauch am wg stoppt er bei nem bar.
    Geändert von Kai O. (13.08.2017 um 18:56 Uhr)

  6. #5

    Registriert seit
    27.06.2008
    Ort
    mansfeld
    Beiträge
    105
    wie groß ist der Elektrodenabstand? da mal nachgeschaut nicht das er zu groß ist

  7. #6
    Avatar von Cali-Faucher
    Registriert seit
    17.01.2002
    Ort
    Schweinfurt
    Beiträge
    15.251
    welche Einspritzventile und welcher Benzindruckregler ist verbaut?manche LET mögen NGK Kerzen weniger und laufen mit Bosch besser.Alternativ Bosch F5DP0R

  8. #7

    Registriert seit
    27.07.2009
    Ort
    Engen
    Beiträge
    16
    Den Elektrodenabstand hab ich nicht gemessen. Ist schon der an den Kerzen gemeint, oder? Was benötigt man da als Maß?
    Würde das den kompletten Ladedruck boykottieren?
    Mit dem k16 waren Bosch drin. Das lief gut. Die Ventile müssten 470 sein. Hab ich schon länger
    Regler ist ein angepasster von Bosch drin.

  9. #8
    Avatar von Cali-Faucher
    Registriert seit
    17.01.2002
    Ort
    Schweinfurt
    Beiträge
    15.251
    E-Abstand 0,8...bei Aussetzer kann man auf 0,6 gehen
    BDR angepasst auf was?bei 470 er muß der BDR original sein

  10. #9

    Registriert seit
    27.07.2009
    Ort
    Engen
    Beiträge
    16
    Habe eben 0,9 gemessen.Das Anpassen vom Druck und die Ventile waren vor einigen Jahren. Das weiss ich grad nicht mehr genau. Waren viele andere Motoren zwischendurch dran :-) Es lief ja gut so.
    Es sei denn, der Regler ist überaltert? Aber er dicht ja eher nach zuviel Sprit und ist ja um die Elektrode herum schwarz.
    Angehängte Grafiken Angehängte Grafiken
    Geändert von Kai O. (13.08.2017 um 21:27 Uhr)

  11. #10
    Avatar von 16vMike
    Registriert seit
    06.03.2005
    Ort
    Wien
    Beiträge
    449
    Ein Laderumbau von original K16 auf K26 einfach so ohne Elektronik/Steuergerät Veränderung?

    Oder ware die 3.5 eh von Anfang an für einen K26 und der K16 war "falsch"?


    -Ich würde auf alle Fälle den neu eingebauten Benzincatchtank als Probe aus dem Benzinkreislauf nehmen! Nicht das du dir da einen Fehler eingebaut hast!

    -Die neuen Benzinschläuche sind richtig angeschlossen Vorlauf und Rücklauf???

    -Benzinduck prüfen, im Leerlauf bei abgezogenen Unterdruckschlauch! Ich nehme an 3bar wenn du die 470er Düsen fährst!



    Was meinst du damit :Catchtank, dh direkter Anschluss Regelventil an Lader
    Mfg Michael

Ähnliche Themen

  1. Nach Motorumbau: Stottern ab 0,3-0,4 bar
    Von k16v im Forum C20LET
    Antworten: 26
    Letzter Beitrag: 29.05.2016, 21:21
  2. Stottern und Abgaskontrollleuchte,Hilfe!
    Von wtcars im Forum Z20LET | LEH | LEL | LER | NET
    Antworten: 15
    Letzter Beitrag: 28.07.2010, 17:59
  3. HILFE !!! Starkes ruckeln ab 1 bar
    Von pierrekiki im Forum C20LET
    Antworten: 5
    Letzter Beitrag: 27.05.2007, 17:30
  4. Hilfe Benzundruck zu niedrig nur 2 Bar
    Von DOHC JAEGER im Forum C20XE | X20XER
    Antworten: 17
    Letzter Beitrag: 16.05.2007, 17:19
  5. Hilfe 0 bar Ladedruck!!!!!!!!!!!
    Von TheVanquish im Forum C20LET
    Antworten: 32
    Letzter Beitrag: 29.12.2002, 18:53

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •